<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove gets win vs. Central York</title><meta property=og:title content="WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York"/><link rel=amphtml href=https://amp.yorkdispatch.com/amp/4151993001 /><meta property=article:author content="ROB ROSE"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.yorkdispatch.com /><link rel=preconnect href=https://user.yorkdispatch.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.yorkdispatch.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.yorkdispatch.com/PPYD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z31af45492.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York."/><meta property=og:description content="Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York."/><meta property=fb:pages content=73274315816 /><meta property=fb:app_id content=137865502956416 /><link rel=canonical href=https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/ /><meta property=og:url content=https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/ /><meta property=og:site_name content="York Dispatch"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=2499,1406,x0,y0&width=2499&height=1406&format=pjpg&auto=webp"/><meta property=og:image:width content=2499 /><meta property=og:image:height content=1406 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=2499,1406,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@YorkDispatch /><meta name=twitter:creator content=@YorkDispatch /><meta name=twitter:title content="WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York"/><meta name=twitter:description content="Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="York Dispatch" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#07314E preserveAspectRatio="xMinYMid meet" viewBox="0 0 417.9 34.33"><path d="M23.23 1.84a4.24 4.24 0 012.98.83c.52.47.83 1.14.83 1.85a8.87 8.87 0 01-1.58 3.72l-6.44 10.73-7.8-12.78c-.59-.8-1-1.72-1.22-2.69 0-1.11 1.24-1.67 3.72-1.67V.73H.44v1.1c1.08-.05 2.14.3 2.98.98A32.75 32.75 0 016.7 7.46l8.14 13.23v3.99c.05 1.72-.02 3.44-.21 5.16a2.4 2.4 0 01-1.01 1.64c-.93.44-1.96.63-2.98.54h-.48v1.1H24.1v-1.1a7.66 7.66 0 01-3.28-.48 2.27 2.27 0 01-1.07-1.61 33.19 33.19 0 01-.27-5.27V20.4l7.33-12.1a26.77 26.77 0 013.43-4.83 6.24 6.24 0 013.58-1.64V.73H23.23v1.11zM52.2.14a18.24 18.24 0 00-12.63 4.53 15.4 15.4 0 00-5.07 11.92 16.08 16.08 0 005.01 12.34 17.92 17.92 0 0012.78 4.65c4.76.24 9.41-1.44 12.93-4.65a16 16 0 004.92-12.19 15.44 15.44 0 00-5.13-12.25A18.67 18.67 0 0052.2.17V.14zm9.15 28.46a10.68 10.68 0 01-8.76 4.02 11.44 11.44 0 01-9.45-3.9 18.45 18.45 0 01-3.16-11.71c-.29-4.12.82-8.22 3.16-11.62 2.2-2.64 5.51-4.1 8.94-3.93a10.96 10.96 0 019.18 4.02 18.4 18.4 0 013.16 11.56c.32 4.1-.78 8.19-3.1 11.59l.03-.03zm36.59-4.68a26.18 26.18 0 00-6.62-7.06 11.9 11.9 0 006.94-2.8 7.17 7.17 0 002.35-5.27 6.65 6.65 0 00-1.85-4.8 10.21 10.21 0 00-4.74-2.83 27.43 27.43 0 00-7.6-.86c-1.83 0-4.3.07-7.42.21l-4.68.24v1.1h.6c1.1-.1 2.21.05 3.25.42.53.35.88.92.95 1.55.18 1.65.24 3.32.18 4.98v15.88c.05 1.72-.02 3.44-.21 5.16a2.4 2.4 0 01-1.01 1.64c-.93.44-1.96.63-2.98.54h-1.07v1.1h15.79v-1.07h-1.58a5.4 5.4 0 01-2.98-.57 2.5 2.5 0 01-.95-1.76 41.88 41.88 0 01-.18-5.01v-7.18h1.31a3.4 3.4 0 011.97.45c.85.74 1.62 1.57 2.29 2.47a75.11 75.11 0 013.22 4.2 39.2 39.2 0 007.18 8.49h8.94v-1.1a8.91 8.91 0 01-5.01-1.61 33.05 33.05 0 01-6.14-6.47l.05-.04zm-10.13-7.66h-3.75V1.36h2.06a9.87 9.87 0 017.51 2.06 8.25 8.25 0 011.73 5.45 9.35 9.35 0 01-.51 3.31 5.67 5.67 0 01-1.4 2.18 5.65 5.65 0 01-2.29 1.25c-1.09.35-2.22.57-3.37.66l.02-.01zm51.61 9.77l-12.25-12.25 5.96-5.45a91.94 91.94 0 014.77-4.23c.85-.66 1.8-1.21 2.8-1.61.95-.4 1.96-.62 2.98-.66V.73H131.4v1.1c2.32 0 3.49.7 3.49 2.09 0 .87-1.16 2.33-3.49 4.38l-9.98 8.94V8.78c-.06-1.7.03-3.41.27-5.1.1-.61.47-1.15 1.01-1.46a8.07 8.07 0 013.16-.39h.6V.73h-14.51v1.1a9.8 9.8 0 013.49.39c.55.31.92.86 1.01 1.49.21 1.68.28 3.37.21 5.07v15.88c.05 1.72-.03 3.45-.24 5.16a2.45 2.45 0 01-1.04 1.64c-.93.44-1.96.63-2.98.54h-1.01v1.1h14.69v-1.07h-.48a5.4 5.4 0 01-2.98-.57 2.56 2.56 0 01-.98-1.76 38.08 38.08 0 01-.18-5.01v-5.96l2.35-2.03 9.24 9.21c2.32 2.3 3.49 3.79 3.49 4.47a1.3 1.3 0 01-.69 1.13 7.7 7.7 0 01-3.43.45h-.66v1.1h16.99v-1.04a7.04 7.04 0 01-3.7-.89 43.87 43.87 0 01-5.63-5.1zm42.11-22.2A17 17 0 00174.85 1c-3.03-.48-6.11-.7-9.18-.66-2.24 0-5.35.08-9.33.24h-3.93V3.2a5.06 5.06 0 013.49.83c.6.87.89 1.92.8 2.98v19.64a4.35 4.35 0 01-.86 2.98 5.18 5.18 0 01-3.43.8v2.65h11.92c3.6.07 7.21-.09 10.79-.48 2.25-.35 4.4-1.19 6.29-2.47 2.04-1.35 3.7-3.2 4.83-5.36a16.05 16.05 0 001.79-7.63c.03-2.65-.55-5.27-1.7-7.66a14.66 14.66 0 00-4.8-5.65zm-5.49 23.13a7.7 7.7 0 01-6.79 3.31 5.4 5.4 0 01-2.71-.54 2.17 2.17 0 01-1.07-1.25c-.18-.98-.25-1.98-.21-2.98V3.27c2.41-.09 4.8.3 7.06 1.13a8.97 8.97 0 014.32 4.38 18.04 18.04 0 011.67 8.43c.2 3.4-.58 6.79-2.27 9.75zm17.11-23.57a5.17 5.17 0 013.52.83c.64.91.93 2.02.8 3.13v19.31a4.35 4.35 0 01-.86 2.98 5.32 5.32 0 01-3.46.77v2.65h17.31v-2.65h-.54a4.22 4.22 0 01-3.13-.77 4.74 4.74 0 01-.74-2.98V7.35a4.89 4.89 0 01.74-2.98 4.1 4.1 0 013.16-.89h.51V.82h-17.31v2.57zm43.41 12.78a29.75 29.75 0 00-5.27-2.98 97.96 97.96 0 01-5.21-2.53 5.85 5.85 0 01-1.97-1.73 3.9 3.9 0 01-.72-2.26c-.02-1 .39-1.95 1.13-2.62a4.22 4.22 0 012.98-1.04c1.74.02 3.39.77 4.56 2.06a10.54 10.54 0 012.74 5.21h2.71V.73h-2.77c-.13.78-.4 1.53-.8 2.21a9.9 9.9 0 00-7.03-2.77 10.2 10.2 0 00-7 2.71 9.41 9.41 0 00-1.94 11.5 9.9 9.9 0 003.19 3.34 82.47 82.47 0 007.54 4.02 9.79 9.79 0 013.67 2.59 4.15 4.15 0 01-.45 5.33 4.5 4.5 0 01-3.31 1.22 7.73 7.73 0 01-5.21-2.12 13.55 13.55 0 01-3.61-7.09h-2.98v10.94h2.98c.14-.91.42-1.8.83-2.62a10.15 10.15 0 003.87 2.8c1.56.68 3.24 1.04 4.95 1.04a11.1 11.1 0 007.66-2.98 9.15 9.15 0 003.19-7.18 9.57 9.57 0 00-3.72-7.63v.13zm37.73-10.82a8.3 8.3 0 00-3.43-3.16 13.38 13.38 0 00-4.98-1.46 82.98 82.98 0 00-7.69-.27l-13.26.3v2.65h.8a4.21 4.21 0 013.16.86c.58.88.85 1.93.77 2.98v19.4a4.89 4.89 0 01-.74 2.98 4.09 4.09 0 01-3.19.89h-.57v2.65h17.88v-2.65h-.74c-1.2.2-2.43-.13-3.37-.89a4.76 4.76 0 01-.77-2.98v-7.87h2.41c2.64.07 5.28-.17 7.87-.72a9.5 9.5 0 004.98-2.98 7.95 7.95 0 002-5.42 8.4 8.4 0 00-1.16-4.32l.03.01zm-9.39 8.94a6.21 6.21 0 01-5.21 1.64h-1.49V3.36c1.56-.06 3.13.1 4.65.48a4.34 4.34 0 012.38 2 7.63 7.63 0 01.95 4.02 7.02 7.02 0 01-1.28 4.41v.02zm36.95 10.97L291.6.2h-2.83L278.7 25.29c-1.39 3.48-3.12 5.21-5.19 5.21v2.65h10.82V30.5a5.37 5.37 0 01-2.59-.48 1.71 1.71 0 01-.8-1.64c.1-.83.33-1.63.69-2.38l.63-1.61h10.07l.95 2.35.33.74c.25.46.4.97.45 1.49 0 .42-.19.82-.54 1.07-.86.38-1.81.52-2.74.42v2.65h16.24v-2.65a4.56 4.56 0 01-2.35-.74 9.93 9.93 0 01-2.82-4.46zm-18.59-3.61l3.87-9.68 4.08 9.68h-7.95zm21.96-11.68h2.74c.07-1.29.4-2.56.95-3.72a4.24 4.24 0 011.94-2.09 9.4 9.4 0 013.61-.54h2.74v23.03a4.89 4.89 0 01-.74 2.98 4.13 4.13 0 01-3.19.89h-.77v2.65h18.09v-2.65h-.83a4.29 4.29 0 01-3.19-.86 4.76 4.76 0 01-.77-2.98V3.65h2.83c1.6-.14 3.2.33 4.47 1.31a9.67 9.67 0 012.18 5.04H338V.76h-32.78v9.21zm60.73 18.21a9.37 9.37 0 01-6.38 2.47 8.6 8.6 0 01-4.98-1.55 7.48 7.48 0 01-2.98-4.44 30.6 30.6 0 01-.77-7.81 19.2 19.2 0 012.15-10.28 7.13 7.13 0 016.41-3.31 8.97 8.97 0 016.38 2.5 14.31 14.31 0 013.87 7.36h2.65l-.33-11.92h-2.65c-.26 1.02-.6 2.02-1.01 2.98A14.22 14.22 0 00358.03.16a15.68 15.68 0 00-12.49 5.19 17.53 17.53 0 00-4.5 11.92 16.58 16.58 0 004.56 11.68 15.8 15.8 0 0012.16 4.92c4.05.15 7.97-1.38 10.85-4.23.66.89 1.13 1.9 1.37 2.98h2.68V20.7h-2.71a14.18 14.18 0 01-4 7.48zm48.22-23.99a5.32 5.32 0 013.46-.77V.76h-17.02v2.65c1.19-.16 2.4.15 3.37.86.59.88.86 1.93.77 2.98v7.48h-13.44V7.35a4.43 4.43 0 01.83-3.13c.99-.68 2.2-.98 3.4-.83V.73h-17.07v2.65a5.08 5.08 0 013.49.83c.61.87.89 1.92.8 2.98v19.46a4.37 4.37 0 01-.89 2.98 5.26 5.26 0 01-3.43.8v2.65h17.07v-2.65a4.9 4.9 0 01-3.43-.83 4.57 4.57 0 01-.8-2.98v-8.91h13.44v8.94a4.57 4.57 0 01-.8 2.98c-.97.68-2.16.98-3.34.83v2.65h17.05v-2.65a5.2 5.2 0 01-3.49-.83 4.48 4.48 0 01-.83-3.13V7.35a4.31 4.31 0 01.86-3.16z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.yorkdispatch.com/specialoffer?gps-source=CPNBAR&itm_campaign=2021NEWYEAR&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$3 for 3 months. Save 90%.</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.yorkdispatch.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021NEWYEAR&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$3 for 3 months. Save 90%.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/yd-preps/ data-t-l=|H1Nav|yd-preps>YD-Preps</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/crime-watch/ data-t-l=|H1Nav|crime-watch>Crime Watch</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/media/ data-t-l=|H1Nav|media>Photos / Videos</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/yorkdispatch/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.yorkdispatch.com/user/enewspaper data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://pa.mypublicnotices.com/PublicNotice.asp data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.yorkdispatch.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021NEWYEAR&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate?success-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&cancel-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-pa-yorkdispatch-C1288-high_impact-sports-preps-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label="Girls Basketball" data-c-ssts="GIRLS BASKETBALL"></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York</h1><div class=gnt_ar_by>ROB ROSE</div><div class=gnt_ar_pb>717-505-5418/@robrosesports</div><div class=gnt_ar_dt aria-label="Published: 10:42 p.m. ET Jan. 13, 2021 Updated: 10:44 p.m. ET Jan. 13, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/ data-ss-t="WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York" data-ss-d="Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=137865502956416&href=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&text=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York&via=YorkDispatch" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York%20-%20from%20York%20Dispatch&body=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York%0A%0ASpring%20Grove%20earned%20an%20important%20early-season%20girls'%20basketball%20win%20on%20Wednesday%20night%20over%20Central%20York.%0A%0ACheck%20out%20this%20story%20on%20yorkdispatch.com%3A%20https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/news/2021/01/14/photos-spring-grove-vs-central-york-girls-basketball/4150288001/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - PHOTOS: Spring Grove vs. Central York in girls' basketball" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg4150288001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=4150288001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=2499,1406,x0,y0&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=2499,1406,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=21><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="PHOTOS: Spring Grove vs. Central York in girls' basketball" aria-label="Spring Grove vs. Central York during girls' basketball action at Central York High School in Springettsbury Township, Wednesday, Jan. 13, 2021."></div></a><ul aria-label="Story Highlights" class=gnt_ar_sh><li class=gnt_ar_sh_li>The Spring Grove girls' basketball team earned a 52-47 victory over Central York on Wednesday night.</li><li class=gnt_ar_sh_li>The Rockets improved to 3-0. It was the season opener for the Panthers.</li><li class=gnt_ar_sh_li>Spring Grove returns two starters, but features four freshmen in the rotation.</li></ul><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px src="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Spring Grove's Addyson Wagman, left, works to get past Central York's Gia Pacheco during girls' basketball action at Central York High School in Springettsbury Township, Wednesday, Jan. 13, 2021. Spring Grove would win the game 52-47. Dawn J. Sagert photo"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Spring Grove's Addyson Wagman, left, works to get past Central York's Gia Pacheco during girls' basketball action at Central York High School in Springettsbury Township, Wednesday, Jan. 13, 2021. Spring Grove would win the game 52-47. Dawn J. Sagert photo" data-c-credit="The York Dispatch"></div></figure><p class=gnt_ar_b_p>Troy Sowers knew the pressure-packed games were eventually coming for his team, but he wasn’t exactly sure how his players would respond.</p><p class=gnt_ar_b_p>The Spring Grove High School girls’ basketball coach watched his team open the season with a pair of blowout wins, but he knew Wednesday night’s game vs. Central York would be the first true test of the season.</p><p class=gnt_ar_b_p>Spring Grove proved ready for the test on the home court of the reigning York-Adams  Division I champ. The Rockets jumped out to an early lead and still held an 11-point margin with one minute left in the game.</p><p class=gnt_ar_b_p>Then it was time for Sowers to see how his team — with just two returning starters and four freshmen in the rotation — would handle the intensity.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-yorkdispatch-C1288-native-article_link-sports-preps-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Panthers, playing their season opener, clawed their way back and trimmed the lead to two points with 10.2 seconds remaining. The Rockets, however, survived a string of turnovers, bad fouls and poor defense to hold onto a 52-47 victory, improve to 3-0 and impress their coach.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Like what you're reading?:</strong><a href="https://cm.yorkdispatch.com/specialoffer?gps-source=CPHPPRIMARY&utm_medium=ONSITE&utm_campaign=2020NEWYEAR&utm_content=CPHPPRIMARY&utm_source=CPHPPRIMARY&onSuccessRedirectURL=https%3A%2F%2Fwww.yorkdispatch.com%2Ferrors%2F404%2F" target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Not a subscriber? Click here for full access to The York Dispatch.</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-yorkdispatch-C1288-native-article_link-sports-preps-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“This was a great experience on how we want to continue to attack the basket, even though we’re up late in the fourth quarter,” Sowers said. “We played backwards a little bit at the end, but Central is a very good basketball team, so to walk out with a win knowing we have a lot of things to tidy up, it feels good and I’m proud of the effort my girls gave.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p><strong>Strong efforts from young players:</strong> Junior guard Addyson Wagman and senior guard Ella Kale led the way for Spring Grove, as Sowers expected, with 16 and 14 points, respectively. It was the performances of a pair of underclassmen, however, that drew praise from Sowers after the game —  although he doesn’t want expectations to soar too high.</p><p class=gnt_ar_b_p>Sophomore Leah Kale and freshman Laila Campbell stepped into starting roles for the Rockets and proved to be ready for the challenge against the Panthers. Kale scored seven points and hit a pair of 3-pointers, while the 6-foot Campbell showed the versatility to bring the ball up the floor, hit an open jump shot and score around the basket.</p><p class=gnt_ar_b_p><a class=gnt_ar_b_a data-t-l=|newrecircinline href=/story/sports/high-school/girls-basketball/2021/01/11/monday-girls-basketball-delone-catholic-rolls-early-showdown/6623270002/ >MONDAY GIRLS' BASKETBALL: Delone wins early showdown, York Tech earns breakthrough victory</a></p><p class=gnt_ar_b_p>“Even though we’re young, we’re humble and hungry,” Sowers said. “We don’t want to walk out of here thinking we lit up the world. It’s Game 3 and we know we have good things ahead of us if we continue to attack our weaknesses.”</p><p class=gnt_ar_b_p>Spring Grove started off the game strong and led 14-3 with two minutes left in the first quarter. Central York answered with a run from the end of the first quarter into the middle of the second quarter to cut the deficit to one point.</p><p class=gnt_ar_b_p><strong>Wright-Rawls leads Central:</strong> Central sophomore Mackenzie Wright-Rawls split a pair of free throws that would have tied the contest, but Ella Kale went on a personal 6-0 run with a pair of 3-pointers to pull away and help the Rockets build a lead just big enough to close out the win.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-yorkdispatch-C1288-native-article_link-sports-preps-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Wright-Rawls led the Panthers with 10 points, while senior Sarah Berman added eight points and sophomore Bella Chimienti chipped in seven. Chimienti and Wright-Rawls each scored four points in the final quarter to push the Panthers close to a comeback victory in the final minute.</p><p class=gnt_ar_b_p><strong>Rockets have high ceiling:</strong> After a 3-0 start, including the road victory over the reigning champs, Sowers was excited about his team’s performance. Another tough test, however, looms Friday when Spring Grove faces Dallastown. That means Sowers' future includes late-night film, study and lots of coffee, but if that’s what it takes to help his players realize their potential, he doesn’t mind.</p><p class=gnt_ar_b_p>“We have a high ceiling with the pieces we have,” Sowers said. “This team has a high ceiling, but we know we have a lot to work on, and that’s a good feeling because we’re not nearly as good as we can be yet.”</p><p class=gnt_ar_b_p><strong>OTHER GIRLS' BASKETBALL</strong></p><p class=gnt_ar_b_p><strong>Eastern York 44, York Suburban 25:</strong> At Suburban, the Golden Knights pulled away in the second half, outscoring the home team 27-8 to secure the Y-A D-II victory. Mara Weaver led the Golden Knights with 10 points. Teammate Breana Grim knocked in nine points. For the Trojans, Madison Perring and Brooke Sargen each scored eight points. Both teams entered the game 1-0.</p><p class=gnt_ar_b_p><strong>Dallastown 53, Dover 21:</strong> At Dover, the Wildcats led 26-11 at the half and went on to capture the Y-A D-I victory. D'Shantae Edwards led the Wildcats (2-1) with 16 points. Teammate Olivia Stein knocked in 10 points. <strong> </strong></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-yorkdispatch-C1288-native-article_link-sports-preps-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>York Catholic 60, Wyomissing 41: </strong>At York Catholic, Drew Kile led the Irish to the nonleague victory by scoring 24 points, including three from behind the arc. Also for YC (2-1), Gabbie Tully and Samantha Bulik each scored 10 points. The Irish shot 15 for 20 from the charity stripe. </p><p class=gnt_ar_b_p><strong>Delone Catholic 52, Hanover 14:</strong> At Hanover, the Squirettes took a commanding 21-2 lead to end the first quarter and went on to capture the Y-A D-III victory. Makenna Mummert led the Squirettes with 11 points. Teammate Giana Huddinott scored 10 points. Delone improved to 3-0 overall and 2-0 in D-III.</p><p class=gnt_ar_b_p><strong>Biglerville 57, Littlestown 42:</strong> At Littlestown, Brylee Rodgers led the Canners to the Y-A D-III victory with 20 points. Also for Biglerville, Morgan Martin and Katie Woodson each knocked in 13 points. For the Thunderbolts, Kylah Green and Aracell Portillo each scored 14 points.</p><p class=gnt_ar_b_p><strong>Bermudian Springs 56, Fairfield 25:</strong> At York Springs, Hannah Chenault led the Eagles to the Y-A D-III victory by scoring 15 points. Also for Bermudian, Bailey Oehmig knocked in 12 points, while Lillian Peters scored 10 points. </p><p class=gnt_ar_b_p><em>Reach Rob Rose at rrose@yorkdispatch.com.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/ data-ss-t="WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York" data-ss-d="Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=137865502956416&href=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&text=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York&via=YorkDispatch" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York%20-%20from%20York%20Dispatch&body=WEDNESDAY'S%20GIRLS'%20BASKETBALL%3A%20Spring%20Grove%20holds%20off%20defending%20D-I%20champion%20Central%20York%0A%0ASpring%20Grove%20earned%20an%20important%20early-season%20girls'%20basketball%20win%20on%20Wednesday%20night%20over%20Central%20York.%0A%0ACheck%20out%20this%20story%20on%20yorkdispatch.com%3A%20https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-pa-yorkdispatch-C1288-poster-sports-preps-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.yorkdispatch.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&marketName=yorkdispatch&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-pa-yorkdispatch-C1288-poster_scroll-sports-preps-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Stay connected this year. $3 for 3 months. Save 90%." data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.yorkdispatch.com/?return-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&cancel-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&success-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2021NEWYEAR" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-pa-yorkdispatch-C1288-leaderboard_btf-sports-preps-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="York Dispatch - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://static.yorkdispatch.com/about/ class=gnt_ft_a data-t-l=|footer|about|about-us>About Us</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://pa.mypublicnotices.com/PublicNotice.asp class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=http://static.yorkdispatch.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.yorkdispatch.com/privacy class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.yorkdispatch.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.yorkdispatch.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://localiq.com/markets/Pennsylvania/York class=gnt_ft_a data-t-l=|footer|support|advertise>Advertise Your Business</a> <a href=http://static.yorkdispatch.com/advertising-terms-conditions/ class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://inyork.gannettclassifieds.com/webbaseYDR/en/std/jsp/WebBaseMain.do class=gnt_ft_a data-t-l=|footer|support|place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.yorkdispatch.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.yorkdispatch.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.yorkdispatch.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&marketName=yorkdispatch&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://cm.yorkdispatch.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.yorkdispatch.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.yorkdispatch.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.yorkdispatch.com/subscriberguide/apps/ class=gnt_ft_a data-t-l=|footer|stay-connected|mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/YorkDispatch class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/yorkdispatch class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.yorkdispatch.com/user/enewspaper class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href=https://static.yorkdispatch.com/archive/ class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a> <a href=http://static.yorkdispatch.com/rss/ class=gnt_ft_a data-t-l=|footer|stay-connected|rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=http://www.yorkdispatch.com/jobs/ class=gnt_ft_a data-t-l=|footer|our-partners|job-network>Jobs</a> <a href=http://www.homesinyork.com/ class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://classifieds.inyork.com/ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.yorkdispatch.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b9875847.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z31af45492.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #004074;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #004074;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.yorkdispatch.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.yorkdispatch.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.yorkdispatch.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yorkdispatch.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yorkdispatch.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yorkdispatch.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.yorkdispatch.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.yorkdispatch.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.yorkdispatch.com/PPYD-GUP/authenticate?success-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F&cancel-url=https%3A%2F%2Fwww.yorkdispatch.com%2Fstory%2Fsports%2Fhigh-school%2Fgirls-basketball%2F2021%2F01%2F13%2Fwednesdays-girls-basketball-spring-grove-gets-win-vs-central-york%2F4151993001%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.yorkdispatch.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.yorkdispatch.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #004074;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg4150288001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=21>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.yorkdispatch.com/picture-gallery/news/2021/01/14/photos-spring-grove-vs-central-york-girls-basketball/4150288001/ data-ss-t="PHOTOS: Spring Grove vs. Central York in girls' basketball" data-ss-d="Spring Grove vs. Central York during girls' basketball action at Central York High School in Springettsbury Township, Wednesday, Jan. 13, 2021."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=137865502956416&href=https%3A%2F%2Fwww.yorkdispatch.com%2Fpicture-gallery%2Fnews%2F2021%2F01%2F14%2Fphotos-spring-grove-vs-central-york-girls-basketball%2F4150288001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.yorkdispatch.com%2Fpicture-gallery%2Fnews%2F2021%2F01%2F14%2Fphotos-spring-grove-vs-central-york-girls-basketball%2F4150288001%2F&text=PHOTOS%3A%20Spring%20Grove%20vs.%20Central%20York%20in%20girls'%20basketball&via=YorkDispatch" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=PHOTOS%3A%20Spring%20Grove%20vs.%20Central%20York%20in%20girls'%20basketball%20-%20from%20York%20Dispatch&body=PHOTOS%3A%20Spring%20Grove%20vs.%20Central%20York%20in%20girls'%20basketball%0A%0ASpring%20Grove%20vs.%20Central%20York%20during%20girls'%20basketball%20action%20at%20Central%20York%20High%20School%20in%20Springettsbury%20Township%2C%20Wednesday%2C%20Jan.%2013%2C%202021.%0A%0ACheck%20out%20this%20story%20on%20yorkdispatch.com%3A%20https%3A%2F%2Fwww.yorkdispatch.com%2Fpicture-gallery%2Fnews%2F2021%2F01%2F14%2Fphotos-spring-grove-vs-central-york-girls-basketball%2F4150288001%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.yorkdispatch.com/picture-gallery/news/2021/01/14/photos-spring-grove-vs-central-york-girls-basketball/4150288001/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-pa-yorkdispatch-C1288-leaderboard_gallery_companion-sports-preps-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-pa-yorkdispatch-C1288-poster_gallery_companion-sports-preps-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3ae30ed3b.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3a787YcLGDpgRzwGcGg+XfMDSlJ0.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/4150288001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"WEDNESDAY'S GIRLS' BASKETBALL: Spring Grove holds off defending D-I champion Central York","description":"Spring Grove earned an important early-season girls' basketball win on Wednesday night over Central York.","url":"https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.yorkdispatch.com/story/sports/high-school/girls-basketball/2021/01/13/wednesdays-girls-basketball-spring-grove-gets-win-vs-central-york/4151993001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=1873,1873,x500,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg?crop=2499,1406,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-01-14T03:42:48Z","dateCreated":"2021-01-14T03:42:48Z","dateModified":"2021-01-14T03:44:22Z","articleSection":"sports","publisher":{"@type":"Organization","name":"York Dispatch","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png"}},"author":["ROB ROSE"],"keywords":["access:metered","ssts:sports:high-school:girls-basketball","type:story","tag:Spring Grove High School sports","tag:YAIAA","tag:Central York High School sports","tag:Success","tag:Overall Positive","tag:Girls High School Basketball","tag:Basketball"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"717-505-5418/@robrosesports - Unlimited Digital Access","productID":"yorkdispatch.com:standard"},"metadata":"{\"id\":\"4151993001\",\"siteCode\":\"PPYD\",\"contentSourceCode\":\"PPYD\",\"ssts\":\"sports:high-school:girls-basketball\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/14/PPYD/7ba4ae3e-ffc5-477d-b23f-34413dfd7253-210113_djs_Spring_Grove_CY_girls_hoops_06.jpg","caption":"Spring Grove's Addyson Wagman, left, works to get past Central York's Gia Pacheco during girls' basketball action at Central York High School in Springettsbury Township, Wednesday, Jan. 13, 2021. Spring Grove would win the game 52-47. Dawn J. Sagert photo","copyrightHolder":"The York Dispatch"}]</script></body></html>