<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/js/partner/show_ads.js"></script><title>Football game capsules for York-Adams League programs for Sept. 6-7</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53189547","errorBeacon":"bam.nr-data.net","applicationTime":1067}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="Game capsules for York-Adams League football programs for the weekend of Sept. 6-7."><link rel="canonical" href="https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/2209141001" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1999,1125,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1999,1125,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="Football game capsules for York-Adams League programs for the weekend of Sept. 6-7" /><meta name="twitter:description" content="Game capsules for York-Adams League football programs for the weekend of Sept. 6-7." /><meta property="og:title" content="Football game capsules for York-Adams League programs for the weekend of Sept. 6-7"/><meta property="og:description" class="speakable-description" content="Game capsules for York-Adams League football programs for the weekend of Sept. 6-7."/><meta property="og:url" content="https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Football game capsules for York-Adams League programs for the weekend of Sept. 6-7",
        "description": "Game capsules for York-Adams League football programs for the weekend of Sept. 6-7.",
        "url": "https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1299,1299,x459,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1999,1125,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-09-04T16:41:25.101Z",
        "dateModified": "2019-09-04T16:41:25.101Z",
        "datePublished": "2019-09-04T16:41:25.101Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "York Dispatch",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["ROB ROSE"],
        "keywords": ["Section:sports:high-school","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SEihgAfJSNI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SEihgAfe5uQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SEihgAe06vQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-SEihgAfkzI0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SEihgAezKS8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SEihgAe5Drs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SEihgAfMezg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SEihgAf1Owc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-SEihgAeDd5Y"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-SEihgAfvFis"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SEihgAettPc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SEihgAcyTOc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SEihgAejJ3Y"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-yorkdispatch"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SEihgAfBWKo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-yorkdispatch"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.yorkdispatch.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.yorkdispatch.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.yorkdispatch.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.yorkdispatch.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.yorkdispatch.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.yorkdispatch.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.yorkdispatch.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&cancel-url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.yorkdispatch.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.yorkdispatch.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfJSNI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfe5uQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAe06vQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfkzI0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAezKS8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAe5Drs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfMezg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAf1Owc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAeDd5Y", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfvFis", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAettPc", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAcyTOc", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAfBWKo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SEihgAejJ3Y", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;text=Football%20game%20capsules%20for%20York-Adams%20League%20programs%20for%20the%20weekend%20of%20Sept.%206-7&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;text=Football%20game%20capsules%20for%20York-Adams%20League%20programs%20for%20the%20weekend%20of%20Sept.%206-7&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&media=https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1999,1125,x0,y0&width=3200&height=1680&fit=bounds&description=Game capsules for York-Adams League football programs for the weekend of Sept. 6-7."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1299,1299,x459,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Football game capsules for York-Adams League programs for the weekend of Sept. 6-7</h4><p class="util-bar-share-summary-description">Game capsules for York-Adams League football programs for the weekend of Sept. 6-7.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?crop=1999,1125,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Football game capsules for York-Adams League programs for the weekend of Sept. 6-7"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Football game capsules for York-Adams League programs for the weekend of Sept. 6-7" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Football game capsules for York-Adams League programs for the weekend of Sept. 6-7 &#13;&#13;Game capsules for York-Adams League football programs for the weekend of Sept. 6-7.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.yorkdispatch.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SEijKIbs3A0" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SEijKIaO4N0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Football game capsules for York-Adams League programs for the weekend of Sept. 6-7</h1></section><section id="module-position-SEijKIaaKOY" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SEijKIahl38" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">ROB ROSE, 717-505-5418/@robrosesports</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 12:41 p.m. ET Sept. 4, 2019
        </span></div></section><section id="module-position-SEijKIavcaw" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SEijKIadt48" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SEijKIaW1Lk" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SEijKKMz96M" class="story-asset story-metadata-asset"></div><div id="module-position-SEijKKNAK-g" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;text=Football%20game%20capsules%20for%20York-Adams%20League%20programs%20for%20the%20weekend%20of%20Sept.%206-7&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-SEijKKNqfmg" class="story-asset story-highlights-asset"><aside class="comp story-highlights"><h3 class="hlts">Story Highlights</h3><ul class="hlt"><li class="hlt-item">Northeastern looks to improve to 3-0 against Mifflin County.</li><li class="hlt-item">York Catholic attempts to earn its first win over a 2-0 Susquehannock team.</li><li class="hlt-item">New Oxford will try to continue its winning ways against Solanco.</li></ul></aside></div><div id="module-position-SEijKKMArQ4" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="The Central York football team runs onto the field for it season opener on Aug. 23 against West York. The Panthers are 1-1 heading into Friday&#39;s game against Hempfield, which is also 1-1." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/24/PPYD/09da420f-3163-4609-b804-bb58d595fa08-190823_CY_WY_fball_9.jpg?width=500&amp;height=324" /><meta itemprop="name" content="Cy Wy Fball" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>The Central York football team runs onto the field for it season opener on Aug. 23 against West York. The Panthers are 1-1 heading into Friday&#39;s game against Hempfield, which is also 1-1.<meta itemprop="copyrightHolder" content="Bill Kalina, The York Dispatch" />&nbsp;<span class="credit">(Photo: Bill Kalina, The York Dispatch)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text"><em>The following are game capsules for York-Adams League football programs for the weekend of Sept. 6 and Sept. 7. All games are at 7 p.m. Friday, other than Schuylkill Valley at York Tech and Lampeter-Strasburg at West York, which both begin at 1 p.m. Saturday.</em></p><p class="speakable-p-2 p-text"><strong>DIVISION I</strong></p><p class="p-text"><strong>Dallastown (0-2) at Penn Manor (1-1):</strong> With just five starters returning this season, the Wildcats have struggled to begin the 2019 season. After scoring 10 total points in the first two games, Dallastown looks to establish its offense and get its first win against Penn Manor. The Comets are 1-1, but are coming off a 35-0 loss at Lampeter-Strasburg.</p><p class="p-text"><strong>Hempfield (1-1) at Central York (1-1):</strong> The Panthers weren&rsquo;t happy with the result, but the young team proved it could play with one of the region&rsquo;s top teams in a 13-12 loss at Cumberland Valley. This week is the first home game for Central York and Hempfield comes to town. The Black Knights won&rsquo;t be a pushover in this contest with a three-touchdown win against Dallastown and a 10-point loss at Manheim Central so far this season.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text"><strong>Mifflin County (0-2) at Northeastern (2-0):</strong> The Bobcats followed up a 55-point effort in Week Zero with a victory at Carlisle. Now, Northeastern welcomes a Mifflin County team that has scored just six points in two games. The Bobcats will look to showcase their offensive weapons in front of their home fans for the first time this season.</p><p class="p-text"><strong>Solanco (1-1) at New Oxford (2-0):</strong>&nbsp;Just&nbsp;two weeks into&nbsp;the season, the Colonials are a victory away from matching their win total from 2018. New Oxford will get a real test for that third win against Solanco. Coming off a win over Kennard-Dale, the Golden Mules have scored 62 points in two games, while the Colonials have racked up 67 points.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text"><strong>Chambersburg (2-0) at Red Lion (2-0):</strong> A week after a dominant victory over McCaskey, Red Lion earned a two-point win at Waynesboro. The Lions prepare for their first home game against the Trojans and their high-scoring offense. Chambersburg scored 91 total points in its first two games and enters fresh off a 28-point win over South Western.</p><p class="p-text"><strong>Carlisle (1-1) at South Western (0-2):</strong> The season hasn&rsquo;t begun the way the Mustangs had hoped, and this week won&rsquo;t get any easier. The Thundering Herd enter off a close loss to Northeastern. In 2018, Carlisle beat South Western for one of its three wins on the season.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text"><strong>Conestoga Valley (0-2) at Spring Grove (1-1):</strong> The first two games of the season for the Rockets have been very different. A week after giving up 50 points in a loss, Spring Grove scored 52 in a big win. If the offensive outburst from last week continues, the Rockets could&nbsp;improve to 2-1 against an 0-2 Conestoga Valley squad.</p><p class="p-text"><strong>Cedar Crest (2-0) at York High (1-1):</strong> Following a Week Zero lost against powerhouse Pittsburgh Central Catholic, York High unleashed its offense on McCaskey in a 61-0 blowout. Now, the Bearcats welcome a 2-0 Falcons team that outscored its opponents 70-19 in the first two games. York High will attempt to pick up a quality win in its first home game.&nbsp;</p><p class="p-text"><strong>DIVISION II&nbsp;</strong></p><p class="p-text"><strong>Kennard-Dale (1-1) at Biglerville (0-2):</strong> The Rams roll into this game coming off a close loss against Solanco with an opportunity to get back into the win column. The Canners have been outscored 56-7 in their losses, but have their first game in front of their home fans Friday. In 2018, K-D&nbsp;beat Biglerville, 34-0.</p><p class="p-text"><strong>Steel-High (2-0) at Delone Catholic (0-2):</strong> This season has gone very differently for these two teams. The Squires have struggled to slow down opposing offenses in their two losses and now have to deal with the Steamrollers. Steel-High has scored 35 points in each of its two wins and will bring its offense to Delone Catholic looking for another win.</p><p class="p-text"><strong>Dover (0-2) at Red Land (1-1):</strong> After finishing last season third in Division I, 2019 hasn&rsquo;t started the way the Eagles had hoped. Dover gave up more than&nbsp;40 points in each of its two losses, but were able to score 32 points against Elizabethtown. Red Land will attempt to avenge the loss to Dover last season on its home field.</p><p class="p-text"><strong>Eastern York (1-1) at Littlestown (1-1):</strong> Following a 30-point victory over Hanover, the Golden Knights visit the Thunderbolts, who are fresh off a disappointing 14-0 loss to Susquehannock. The key for Eastern York to win this contest will be to get its offense going. Littlestown won the 2018 meeting between the teams, 40-14.</p><p class="p-text"><strong>Waynesboro (1-1) at Gettysburg (1-1):</strong> Both of these teams are coming off losses against solid opponents and look to get back to winning games. If the Warriors want to pick up the victory, the key will be stopping the Indians&rsquo; running game. With only three passes completed in the first two games, Waynesboro&rsquo;s offense is led by sophomore running back Aidan Mencia.</p><p class="p-text"><strong>Susquehannock (2-0) at York Catholic (0-2):</strong> After going undefeated in the regular season in 2018, the start to this campaign has been a struggle for the Fighting Irish. Things won&rsquo;t get any easier this week when the Warriors come to town with a defensive unit that has allowed just seven points in two games. York Catholic will need its offense to get going to have a chance of earning its first win.</p><p class="p-text"><strong>East Pennsboro (0-2) at York Suburban (2-0):</strong> The start of this season has been a bit of a revenge tour for the Trojans. York Suburban has dominated York Catholic and Delone Catholic in its first two games and now hosts an East Pennsboro team that it defeated by four touchdowns last season. If the Trojans continue to run their offense through senior running back Savion Harrison, they should improve to 3-0.</p><p class="p-text"><strong>Lampeter-Strasburg (2-0) at West York (0-2): </strong>After being outscored 98-0 in their first two games, the Bulldogs&rsquo; campaign doesn&rsquo;t get any easier with a visit from a Pioneers team that has outscored its opponents 85-6. Last season, Lampeter-Strasburg won this meeting, 35-28.</p><p class="p-text"><strong>DIVISION III</strong>&nbsp;</p><p class="p-text"><strong>Shippensburg (2-0) at Bermudian Springs (1-1):</strong> The Eagles bounced back from a Week Zero loss with a shutout in their last game. Next up is a meeting with a Greyhounds squad that allowed seven total points in its first two games. The key to beating Shippensburg for Bermudian Springs will be to slow down its running game, which has totaled 617 yards and seven touchdowns.</p><p class="p-text"><strong>James Buchanan (1-1) at Fairfield (0-2):</strong> Fairfield will probably want to burn the film from its first two games, when the Green Knights&nbsp;were outscored 108-0. This week&rsquo;s contest against James Buchanan offers a chance to earn a win and certainly score the first points of the season. The Rockets are coming off a loss to Big Spring and beat York Tech by five points in Week Zero.</p><p class="p-text"><strong>Hanover (0-2) at Greencastle-Antrim (0-2):</strong> The Blue Devils enter this contest coming off a three-point loss and offer a challenge to the Nighthawks&#39; defense. Hanover&rsquo;s defense will need to improve to get its first win after giving up more than&nbsp;40 points in its first two losses. Greencastle-Antrim won the 2018 meeting between the teams, 43-7.</p><p class="p-text"><strong>Schuylkill Valley (0-2) at York Tech (0-2):</strong> One week after coming close to their first win in more than&nbsp;two seasons, the Spartans suffered a 42-point loss against West Perry. This week offers another opportunity for York Tech to get back into the win column against a Schuylkill Valley team that has been outscored 66-28 this season. Last season, the Panthers beat the Spartans, 47-6.</p><p class="p-text p-text-last"id="article-body-p-last"><em>Reach Rob Rose at rrose@yorkdispatch.com.</em></p><div id="module-position-SEijKKNVplc" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;text=Football%20game%20capsules%20for%20York-Adams%20League%20programs%20for%20the%20weekend%20of%20Sept.%206-7&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/high-school/football/2019/09/04/football-game-capsules-york-adams-league-programs-sept-6-7/2209141001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SEijKKL3mq0" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SEijKKKqo9g" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SEijKKLTAjI" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SEijKKK7Us4" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SEijKKLDipM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/baseball/2019/09/02/jefferson-wins-tom-kerrigan-memorial-tournament-behind-bossom-allison/2194090001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/02/PPYD/64f10049-d1b3-47c5-bdbc-e79e0d607080-190902_djs_Tom_Kerrigan_Memorial_Baseb_champ_05.jpg?crop=1403,1403,x279,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Jefferson wins Tom Kerrigan Memorial Tournament behind Brian Bossom, Logan Allison" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/baseball/2019/09/02/jefferson-wins-tom-kerrigan-memorial-tournament-behind-bossom-allison/2194090001/"    data-ht="moresportsstories">
                    Jefferson wins Tom Kerrigan Memorial Tournament</a></h6><div class="more-section-stories-meta">
                    Sept. 2, 2019, 9:15 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/09/03/newcomers-york-golfing-couple-have-combined-13-holes-one/2196738001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/03/PPYD/b9360ce9-681b-4ca0-8628-a81b185e7ee5-IMG_2968.jpg?crop=1921,1921,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The Newcomers, a golfing couple from York County, now have combined for 13 holes-in-one" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/09/03/newcomers-york-golfing-couple-have-combined-13-holes-one/2196738001/"    data-ht="moresportsstories">
                    Newcomers have now combined for 13 holes-in-one</a></h6><div class="more-section-stories-meta">
                    Sept. 3, 2019, 3:37 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/2019/09/03/prep-roundup-tuesday-sept-3-suburban-tops-bulldogs-boys-soccer/2194519001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/09/03/PPYD/74b1460c-d06b-4392-8032-8f2cfe45421d-190903_BK_YSub_WY_b_soc_1.jpg?crop=1505,1505,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="PREP ROUNDUP, TUESDAY, SEPT. 3: York Suburban boys&#39; soccer team knocks off West York" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/2019/09/03/prep-roundup-tuesday-sept-3-suburban-tops-bulldogs-boys-soccer/2194519001/"    data-ht="moresportsstories">
                    PREP ROUNDUP, SEPT. 3: Trojans win in soccer</a></h6><div class="more-section-stories-meta">
                    Sept. 4, 2019, 9:13 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/girls-volleyball/2019/09/04/york-catholic-girls-volleyball-team-earns-impressive-early-season-win/2206189001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/09/28/PPYD/7e178079-dc26-4cc8-a440-f87f8dbf4c21-180927_JP_Delone_at_York_Catholic_Vball_3.JPG?crop=1595,1599,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York Catholic sweeps past Delone Catholic in early-season girls&#39; volleyball showdown" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/girls-volleyball/2019/09/04/york-catholic-girls-volleyball-team-earns-impressive-early-season-win/2206189001/"    data-ht="moresportsstories">
                    Irish earn impressive girls' volleyball win</a></h6><div class="more-section-stories-meta">
                    Sept. 4, 2019, 9:17 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/2019/09/02/york-adams-sports-scoreboard-tuesday-sept-3/2194492001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/31/PPYD/cffb9fb2-46bb-4028-bb79-162dff042a2d-190830_djs_Delone_vs_York_Suburban_fball_17.jpg?crop=1380,1380,x539,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York-Adams high school sports scoreboard for events of Tuesday, Sept. 3" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/2019/09/02/york-adams-sports-scoreboard-tuesday-sept-3/2194492001/"    data-ht="moresportsstories">
                    York-Adams scoreboard for Tuesday, Sept. 3</a></h6><div class="more-section-stories-meta">
                    Sept. 4, 2019, 9:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/football/2019/08/30/york-suburban-earns-another-impressive-win-young-football-season/2172234001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/31/PPYD/daac70c7-4c4c-4764-8a64-fdf9d551faa5-190830_djs_Delone_vs_York_Suburban_fball_08.jpg?crop=1904,1904,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York Suburban football team earns second straight impressive win to open season" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/football/2019/08/30/york-suburban-earns-another-impressive-win-young-football-season/2172234001/"    data-ht="moresportsstories">
                    Suburban earns another impressive football win</a></h6><div class="more-section-stories-meta">
                    Aug. 30, 2019, 11:42 p.m.
                </div></li></ul></div></div></section><section id="module-position-SEijKKLUIsw" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SEijKKKVFN4" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SEijKKLQdeE" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SEijKKLP-b4" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4515.4.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
