<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/js/partner/show_ads.js"></script><title>COLLEGE: Two area soccer players just two wins from NCAA D-II title</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53386590","errorBeacon":"bam.nr-data.net","applicationTime":941}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="COLLEGE Two York County men&#39;s soccer players are just two wins away from winning an NCAA Division II national championship."><link rel="canonical" href="https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/2054220002" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,115,x0,y6&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,115,x0,y6&width=1600&height=800&fit=bounds"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/yorkdispatch.png"/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title" /><meta name="twitter:description" content="COLLEGE Two York County men&#39;s soccer players are just two wins away from winning an NCAA Division II national championship." /><meta property="og:title" content="COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title"/><meta property="og:description" class="speakable-description" content="COLLEGE Two York County men&#39;s soccer players are just two wins away from winning an NCAA Division II national championship."/><meta property="og:url" content="https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title",
        "description": "COLLEGE Two York County men&#39;s soccer players are just two wins away from winning an NCAA Division II national championship.",
        "url": "https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,201,x0,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,115,x0,y6&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-11-19T17:35:47.162Z",
        "dateModified": "2018-11-19T17:35:47.162Z",
        "datePublished": "2018-11-19T17:35:47.162Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "York Dispatch",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["STEVE HEISER"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .yd-preps-theme-bg, .yd-preps-theme-bg-hover:hover, .site-nav-span.site-nav-yd-preps-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .parent-label.yd-preps { background-color: rgb(24, 42, 120) !important; } .card-suspender-color.yd-preps { background: rgb(24, 42, 120) !important; } .headline-asset-item-tile.headline-asset-item-yd-preps-tile { background-color: rgb(24, 42, 120); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .listview .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .listview .hgpm-link.yd-preps-theme-bg-hover, .listview .hgpm-link.yd-preps-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .yd-preps-theme-color, .hgpm-list-text .yd-preps-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .yd-preps-theme-color, .blog-asset-double-wide.yd-preps-theme-color .presto-h1, .blog-asset-double-wide.yd-preps-theme-color .presto-h2, .blog-asset-double-wide.yd-preps-theme-color .presto-h3, .blog-asset-double-wide.yd-preps-theme-color .presto-h4, .blog-asset-double-wide.yd-preps-theme-color .presto-h5, .blog-asset-double-wide.yd-preps-theme-color .presto-h6, .yd-preps-theme-color > .shbfm-subnav-link:hover, .yd-preps-theme-color > .shbfm-subnav-link.is-selected, .yd-preps-theme-color .inline-share-count-blog { color: rgb(24, 42, 120); } .blog-asset-double-wide.yd-preps-theme-color blockquote { border-color: rgb(24, 42, 120); } .footer > nav > .fronts > section.yd-preps h6 { border-color: rgb(24, 42, 120) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; } .generic-front-header-module.dr-styling .gfh-headline { color: rgb(0, 64, 116); } .quicklinks-module.dr-styling .ql-link span { border-bottom: 2px solid rgb(0, 64, 116); } .local-discovery-link:hover .local-discovery-link-text { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .nndp-dr-a:hover .nndp-dr-hed span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .insider-teaser-module.dr-styling .itm-link:hover .itm-hed > span, .insider-teaser-module.dr-styling .insider-teaser-img-wrap:hover + .insider-teaser-text-wrap .insider-teaser-story-link .itm-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .insider-teaser-module.dr-styling .insider-bottomleftlink:hover .insider-bottomleftlink-hov { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-link:hover .flh3m-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-spike-link:hover > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-feed-link:hover .flh3m-feed-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .sidebar.sidebar-dr-styling .sidebar-title:before { background-color: rgb(0, 64, 116); } .mpconm-hed:hover span, .mpconm-see-more-link:hover span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .sfs-link:hover .sfs-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .local-discovery-header:before { background-color: rgb(0, 64, 116); } .flm-asset-link:hover .flm-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-container { border: 7px solid rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-link { color: rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-link:hover { color: rgb(0, 64, 116); } .obituaries-legacy-module.dr-styling .ol-see-more-link { border-bottom: 2px solid rgb(0, 64, 116); } .obituaries-legacy-module.dr-styling .ol-item-link:hover .ol-item-name { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .front-list-primary.dr-styling .pfem-a:hover .pfem-h3 .pfem-h3-span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .front-list-primary.dr-styling .pfem-see-more-link:hover .pfem-more-events-span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RWELflqoBgM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RWELflq01YY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RWELflqM6vU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-RWELflrdDnk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-RWELflr4x3k"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RWELflr1kW0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RWELflrVStQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RWELflrHsf4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-RWELflq69TY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-RWELflqBfys"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RWELflr7yHA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-firefly-item site-nav-module site-nav-firefly-module" id="module-position-RWELflrxTXM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-firefly-link" href="https://account.yorkdispatch.com" data-ht="Headerfirefly" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span firefly-theme-bg-hover dark-blue-theme-bg-hover site-nav-firefly-span">Firefly</span></div><span class="site-nav-theme-border firefly-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-firefly-dropdown"><div class="site-nav-firefly-dropdown-section ff-greetings"><p class="site-nav-firefly-dropdown-text ">Hi <span class="site-nav-firefly-user-display-name"></span></p></div><div class="site-nav-firefly-dropdown-section ff-login"><p class="site-nav-firefly-dropdown-text ">Already a subscriber?</p><a class="ui-chunky-btn secondary ff ff-login-btn firefly-signin-btn userAuth-redirect" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/%3Ffrom%3Dnew-cookie&cancel-url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/%3Ffrom%3Dnew-cookie">Log in</a></div><div class="site-nav-firefly-dropdown-section ff-subscribe"><p class="site-nav-firefly-dropdown-text ">Subscribe today for full access on your desktop, tablet, and mobile device.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn userAuth-redirect" href="https://subscribe.yorkdispatch.com/?onSuccessRedirectURL=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/%3Ffrom%3Dnew-cookie&gps-source=CPHPACCOUNT">Subscribe Now</a></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text ">Already a print edition subscriber, but don't have a login?</p><a class="ff activate-btn firefly-activate-btn userActivate-redirect" data-user-account="firefly" href="https://subscribe.yorkdispatch.com/account-lookup/&requested-state=create-account">Activate your digital access.</a></div><div class="site-nav-firefly-dropdown-section ff-account"><p class="site-nav-firefly-dropdown-text ">Manage your account settings.</p><a class="ui-chunky-btn ff subscribe-btn firefly-subscribe-btn" data-user-account="firefly" data-track-label="hoveroversubscribe|myaccount" href="https://account.yorkdispatch.com/">My Account</a></div><div class="site-nav-firefly-dropdown-section ff-enewspaper hidden"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.yorkdispatch.com/enewspaper/" target="_blank">View the E-Newspaper</a></p></div><div class="site-nav-firefly-dropdown-section ff-newsletters"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://account.yorkdispatch.com/newsletters/" target="_self">Manage your Newsletters</a></p></div><div class="site-nav-firefly-dropdown-section ff-generic-link"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/chatsupport" target="_blank">Chat Support</a></p></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="/chatsupport" target="_blank">Chat Support</a></p></div><div class="site-nav-firefly-dropdown-section ff-activate"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://help.yorkdispatch.com" target="_blank">Support</a></p></div><div class="site-nav-firefly-dropdown-section ff-generic-link"><p class="site-nav-firefly-dropdown-text "><a class="ff" data-user-account="firefly" href="https://help.yorkdispatch.com" target="_blank">Support</a></p></div><div class="site-nav-firefly-dropdown-section ff-logout"><p class="site-nav-firefly-dropdown-text "><a class="ff-logout-btn userAuth-redirect" data-ht="HeaderUserAuthLogout" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/%3Ffrom%3Dnew-cookie">Log Out</a></p></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RWELflqZbu4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflqoBgM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflq01YY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflqM6vU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflrdDnk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflr4x3k", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflr1kW0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflrVStQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflrHsf4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflq69TY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflqBfys", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflr7yHA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflqZbu4", "options": null, "oembedprovider": null}, {"name": "site-nav-firefly-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RWELflrxTXM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;text=COLLEGE%3A%20Two%20York%20County%20men%27s%20soccer%20players%20just%20two%20wins%20from%20NCAA%20Division%20II%20title&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;text=COLLEGE%3A%20Two%20York%20County%20men%27s%20soccer%20players%20just%20two%20wins%20from%20NCAA%20Division%20II%20title&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&media=https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,115,x0,y6&width=3200&height=1680&fit=bounds&description=COLLEGE Two York County men's soccer players are just two wins away from winning an NCAA Division II national championship."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,201,x0,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title</h4><p class="util-bar-share-summary-description">COLLEGE Two York County men's soccer players are just two wins away from winning an NCAA Division II national championship.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?crop=199,115,x0,y6&width=3200&height=1680&fit=bounds"
                                    data-title="COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">COLLEGE: Two York County men's soccer players just two wins from NCAA Division II title &#13;&#13;COLLEGE Two York County men's soccer players are just two wins away from winning an NCAA Division II national championship.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RWELjT15zDc" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RWELjT189s0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">COLLEGE: Two York County men&#39;s soccer players just two wins from NCAA Division II title</h1></section><section id="module-position-RWELjT05GDQ" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">STEVE HEISER, 717-505-5446/@ydsports</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 12:35 p.m. ET Nov. 19, 2018
        </span></div></section><section id="module-position-RWELjT0Dle8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RWELjT1ve4g" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RWELjT0tGqs" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RWELjVIvqyU" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RWELjUr75-k" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-vertical" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?width=534&amp;height=712&amp;fit=bounds&amp;auto=webp" alt="Slater Andrew Webhs" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/eef51769-fa7f-47a2-aea6-a221629dfd3d-slater_andrew_webhs.jpg?width=200&amp;height=250" /><span class="toggle"></span><meta itemprop="name" content="Slater Andrew Webhs" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Andrew Slater</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: PHOTO COURTESY OF WEST CHESTER UNIVERSITY)</span></span></p></aside></section><section id="module-position-RWELjUqwB6A" class="storymetadata-bucket story-highlights-module story-story-highlights-module"><aside class="comp story-highlights"><h3 class="hlts">Story Highlights</h3><ul class="hlt"><li class="hlt-item">The West Chester University men&#39;s soccer team has advanced to the NCAA Division II Final Four.</li><li class="hlt-item">South Western grad Andrew Slater and Kennard-Dale grad Craig Potts are starters for the Rams.</li><li class="hlt-item">Slater, a senior midfielder, was named to the All-PSAC First Team. Potts is a freshman defender.</li></ul></aside></section></div></div><div id="module-position-RWELjVJJKRA" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;text=COLLEGE%3A%20Two%20York%20County%20men%27s%20soccer%20players%20just%20two%20wins%20from%20NCAA%20Division%20II%20title&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Two York County men&#39;s soccer players are just two wins away from winning an NCAA Division II national championship.</p><p class="speakable-p-2 p-text">South Western High School graduate Andrew Slater and Kennard-Dale High School graduate Craig Potts are starters for the West Chester University team that has advanced to the D-II Final Four.</p><p class="p-text">Slater is a 5-foot, 10-inch, 155-pound senior midfielder, while Potts is a 6-2, 190-pound freshman defender.</p><p class="p-text">Slater has a goal and an assist, good for three points, while starting 21 of 22 games for the Golden Rams (15-2-5). Slater earned a spot on the All-Pennsylvania State Athletic Conference First Team. Potts has also started 21 of 22 games, notching one goal for two points.&nbsp;</p><p class="p-text">West Chester enters the Final Four as the No. 2 seed. The Rams will play in the second semifinal of the afternoon against No. 3 seed Cal Poly-Pomona (17-6-0) at 2 p.m.&nbsp;Thursday, Nov. 29,&nbsp;at Highmark Stadium in Pittsburgh. The title game is set for the same site at noon Saturday, Dec.1.<br/><br/>
The Golden Rams are making their first ever appearance in the D-II Final Four. They earned their semifinal berth with a 2-0 win over Adelphi on Saturday at Hofstra.</p><p class="p-text">The first D-II national semifinal at 11 a.m.&nbsp;Thursday, Nov. 29, will pit Fort Hays State vs. Barry.</p><div id="module-position-RWELjVJU0H4" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/b0f810dd-ad89-4d86-912f-8a73684049a7-potts_craig_webhs.jpg?width=180&amp;height=240&amp;fit=bounds&amp;auto=webp" alt="Craig Potts" width="180" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/b0f810dd-ad89-4d86-912f-8a73684049a7-potts_craig_webhs.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/19/PPYD/b0f810dd-ad89-4d86-912f-8a73684049a7-potts_craig_webhs.jpg?width=200&amp;height=250" /><meta itemprop="name" content="Potts Craig Webhs" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>Craig Potts<meta itemprop="copyrightHolder" content="PHOTO COURTESY OF WEST CHESTER UNIVERSITY" />&nbsp;<span class="credit">(Photo: PHOTO COURTESY OF WEST CHESTER UNIVERSITY)</span></p></aside></div><p class="p-text"><strong>OTHER LOCAL</strong></p><p class="p-text"><strong>COLLEGE NOTES</strong></p><p class="p-text"><strong>Marsteller wins another title:</strong> Kennard-Dale High School graduate Chance Marsteller is off to another strong start with the Lock Haven University wrestling team.</p><p class="p-text">The redshirt junior claimed his second tournament title in two weeks by taking the 165-pound crown at the Black Knight Invite hosted by Army at West Point.</p><p class="p-text">The week before, Marsteller earned the Journeyman Collegiate Classic crown in Troy, New York.</p><p class="p-text">Marsteller, who finished fourth nationally&nbsp;in NCAA Division I last season, is ranked No. 3 at 165 this season. Lock Haven is No. 16 as a team.</p><p class="p-text">Marsteller is 6-0 on the season. He downed Army&#39;s Owen Brown 5-3 in the Black Knight final.</p><p class="p-text"><strong>Stahl shines for York College:</strong> York College sophomore All-American&nbsp;swimmer Keven Stahl enjoyed a big weekend at the 2018 Franklin &amp; Marshall College Invitational in Lancaster.</p><p class="p-text">Stahl posted three individual victories in the&nbsp;1650 freestyle (15:57.97), 400 individual&nbsp;medley&nbsp;(4:02.43) and&nbsp;500 freestyle (4:35.61).&nbsp;</p><p class="p-text">Stahl now has 11 first-place finishes for the year. Stahl&#39;s time in the 500 bested his own previous best time of 4:43.55 which had been the best mark in the Capital Athletic Conference. His 500 free time ranks him fourth in the nation in the event. Stahl&#39;s 400 IM time ranks him third in Division III, as does his&nbsp;1650 time.</p><p class="p-text"><em>Reach Steve Heiser at sheiser@yorkdispatch.com.</em></p><p class="p-text">&nbsp;</p><p class="p-text p-text-last"id="article-body-p-last">&nbsp;</p><div id="module-position-RWELjVJDtyU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;text=COLLEGE%3A%20Two%20York%20County%20men%27s%20soccer%20players%20just%20two%20wins%20from%20NCAA%20Division%20II%20title&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/sports/college/2018/11/19/college-two-area-soccer-players-just-two-wins-ncaa-d-ii-title/2054220002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RWELjUpeUFI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RWELjUpj9GA" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RWELjUo6SGM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/high-school/football/2018/11/17/cocalico-runs-over-york-high-district-3-class-5-playoff-victory/2040609002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/17/PPYD/7c9aa9a1-e803-4fb1-a3a1-ae0d8fa91180-181117_BK_YH_Cocalico_dist_fball_1.jpg?crop=1660,1634,x139,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Cocalico runs over York High for District 3 Class 5-A playoff victory" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/football/2018/11/17/cocalico-runs-over-york-high-district-3-class-5-playoff-victory/2040609002/"    data-ht="moresportsstories">
                    Cocalico runs over York High in D-3 5-A semis</a></h6><div class="more-section-stories-meta">
                    Nov. 18, 2018, 8:58 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/girls-volleyball/2018/11/17/west-york-high-captures-its-first-ever-state-girls-volleyball-championship-3-0-sweep/2040907002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/17/PPYD/31a9b4de-aff0-4335-9e19-887b38732d08-181117_WY_Warren_girls_vball_3A_Champ_08.jpg?crop=2087,2087,x60,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="West York High captures its first-ever state girls&#39; volleyball championship with 3-0 sweep" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/girls-volleyball/2018/11/17/west-york-high-captures-its-first-ever-state-girls-volleyball-championship-3-0-sweep/2040907002/"    data-ht="moresportsstories">
                    West York earns state girls' volleyball title</a></h6><div class="more-section-stories-meta">
                    Nov. 18, 2018, 8:58 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/football/2018/11/19/york-catholic-now-no-3-state-2-rankings-face-no-1-team/2053655002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/10/PPYD/7093dd5b-a076-4e43-a615-87438f879bb7-181109_djs_YC_DC_D3_2A_fball_title_25.jpg?crop=3031,2999,x392,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York Catholic now No. 3 in 2-A state poll, to face No. 1 Southern Columbia on Saturday" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/football/2018/11/19/york-catholic-now-no-3-state-2-rankings-face-no-1-team/2053655002/"    data-ht="moresportsstories">
                    York Catholic now No. 3 in state 2-A rankings</a></h6><div class="more-section-stories-meta">
                    Nov. 19, 2018, 10:21 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/psu/football/2018/11/15/wogenrich-breakdown-best-bowl-bets-penn-state-football-program/2011274002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/348c9f8d59be363a8559ceb3087432e473ebf328/c=617-0-3059-2442/local/-/media/2017/11/27/YorkDispatch/YorkDispatch/636473813277441576-AP17330010478687.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="WOGENRICH: Breakdown of best bowl bets for Penn State football program" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/psu/football/2018/11/15/wogenrich-breakdown-best-bowl-bets-penn-state-football-program/2011274002/"    data-ht="moresportsstories">
                    WOGENRICH: Breakdown of PSU's best bowl bets</a></h6><div class="more-section-stories-meta">
                    Nov. 15, 2018, 10:45 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/football/2018/11/16/york-high-bermudian-springs-have-district-3-football-games-postponed/2023728002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/03/PPYD/6ee4b67a-9876-47e8-9586-8fd855521959-181102_djs_YH_NY_fball_D3_Class_5-A_playoff_14.JPG?crop=2370,2358,x269,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York High, Bermudian Springs have District 3 football games pushed back until Saturday" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/football/2018/11/16/york-high-bermudian-springs-have-district-3-football-games-postponed/2023728002/"    data-ht="moresportsstories">
                    York High, Bermudian to now play Saturday night</a></h6><div class="more-section-stories-meta">
                    Nov. 17, 2018, 8:16 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/girls-volleyball/2018/11/13/west-york-girls-volleyball-team-wins-thriller-earns-piaa-title-berth/1996659002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/14/PPYD/357e8635-cb2e-4adc-b0ff-289e7cafc765-181113_BK_wy_acc_vball_7.jpg?crop=1760,1739,x79,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="West York girls&#39; volleyball team earns thrilling win, redemption and state title berth" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/girls-volleyball/2018/11/13/west-york-girls-volleyball-team-wins-thriller-earns-piaa-title-berth/1996659002/"    data-ht="moresportsstories">
                    West York girls earn berth in state title match</a></h6><div class="more-section-stories-meta">
                    Nov. 14, 2018, 12:57 p.m.
                </div></li></ul></div></div></section><section id="module-position-RWELjUo2M3Y" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RWELjUom1no" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RWELjUp2x10" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-3563.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script type="text/javascript">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</script></body></html>
