<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/js/partner/show_ads.js"></script><title>Grove pitches bill targeting Mount Rose Avenue contractor</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="The bill will be introduced later this week after final details are hashed out, Grove said."><link rel="canonical" href="https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/4464409002" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1999,1124,x0,y235&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1999,1124,x0,y235&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="Grove pitches bill targeting Mount Rose Avenue contractor" /><meta name="twitter:description" content="The bill will be introduced later this week after final details are hashed out, Grove said." /><meta property="og:title" content="Grove pitches bill targeting Mount Rose Avenue contractor"/><meta property="og:description" class="speakable-description" content="The bill will be introduced later this week after final details are hashed out, Grove said."/><meta property="og:url" content="https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="Tina Locurto" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Grove pitches bill targeting Mount Rose Avenue contractor",
        "description": "The bill will be introduced later this week after final details are hashed out, Grove said.",
        "url": "https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1500,1500,x203,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1999,1124,x0,y235&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-01-14T16:17:06.003Z",
        "dateModified": "2020-01-14T20:51:58.44Z",
        "datePublished": "2020-01-14T16:17:06.003Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "York Dispatch",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Tina Locurto"],
        "keywords": ["Section:news:politics","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.yorkdispatch.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SZz0ag_PG98"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SZz0ag-RSos"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SZz0ag_SEN0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-SZz0ag-N134"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SZz0ag-2NmI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SZz0ag_TJ3k"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SZz0ag-yeig"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SZz0ag-7b34"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-SZz0ag_64ls"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-SZz0ag_Zpwk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SZz0ahAlepk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SZz0ag-yLhY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SZz0ahB1tbk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-yorkdispatch"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SZz0ahB6PW0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-yorkdispatch"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.yorkdispatch.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.yorkdispatch.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.yorkdispatch.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.yorkdispatch.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.yorkdispatch.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.yorkdispatch.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.yorkdispatch.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&cancel-url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.yorkdispatch.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.yorkdispatch.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag_PG98", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-RSos", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag_SEN0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-N134", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-2NmI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag_TJ3k", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-yeig", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-7b34", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag_64ls", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag_Zpwk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ahAlepk", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ag-yLhY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ahB6PW0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SZz0ahB1tbk", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;text=Grove%20pitches%20bill%20targeting%20Mount%20Rose%20Avenue%20contractor&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;text=Grove%20pitches%20bill%20targeting%20Mount%20Rose%20Avenue%20contractor&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&media=https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1999,1124,x0,y235&width=1600&height=800&fit=bounds&description=The bill will be introduced later this week after final details are hashed out, Grove said."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1500,1500,x203,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Grove pitches bill targeting Mount Rose Avenue contractor</h4><p class="util-bar-share-summary-description">The bill will be introduced later this week after final details are hashed out, Grove said.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?crop=1999,1124,x0,y235&width=1600&height=800&fit=bounds"
                                    data-title="Grove pitches bill targeting Mount Rose Avenue contractor"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Grove pitches bill targeting Mount Rose Avenue contractor" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Grove pitches bill targeting Mount Rose Avenue contractor &#13;&#13;The bill will be introduced later this week after final details are hashed out, Grove said.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.yorkdispatch.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SZz5hrgTonQ" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SZz5hrg9lWQ" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Grove pitches bill targeting Mount Rose Avenue contractor</h1></section><section id="module-position-SZz5hrgWsMQ" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SZz5hrgNMrg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|news:politics|authorbyline"><a rel="author" href="http://www.yorkdispatch.com/staff/tlacurto/tina-locurto/">Tina Locurto</a>, York Dispatch</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 11:17 a.m. ET Jan. 14, 2020 | <span class="asset-metabar-time-updated">Updated 3:51 p.m. ET Jan. 14, 2020</span></span></div></section><section id="module-position-SZz5hrhUCTI" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SZz5hriCshs" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SZz5hriVoko" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SZz5htcbO1Q" class="story-asset story-metadata-asset"></div><div id="module-position-SZz5htdKa0o" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;text=Grove%20pitches%20bill%20targeting%20Mount%20Rose%20Avenue%20contractor&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-SZz5htcpDZA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Construction continues at Mount Rose Avenue and Interstate 83, where the contractor says they need more time and money to complete the work. Sunday, July 29, 2018. John A. Pavoncello photo" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/c13c4f28-0d1a-46c4-ad5d-e1ea9d8fb118-180729_JP_MT_Rose_Construction-12.jpg" /><meta itemprop="name" content="Mt Rose And I 83 Construction Continues" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Construction continues at Mount Rose Avenue and Interstate 83, where the contractor says they need more time and money to complete the work. Sunday, July 29, 2018. John A. Pavoncello photo<meta itemprop="copyrightHolder" content="The York Dispatch" />&nbsp;<span class="credit">(Photo: The York Dispatch)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text">A proposed bill could hold contractors of the Mount Rose project on Interstate 83 accountable and claw back taxpayer dollars spent on the delayed project, a state lawmaker said Tuesday.</p><p class="speakable-p-2 p-text">The False Claims Act, proposed by state Rep. Seth Grove, could hold developer Cherry Hill Construction liable for overruns that have mounted as the project has dragged on well beyond its initial deadline, Grove said.</p><p class="p-text">"If the federal attorney general thinks there's fraud going on because federal money is being used, they can do an investigation to reverse taxpayer money," said Grove, R-Dover Township. "The attorney general could do a similar investigation if we had a state false claims act."</p><div id="module-position-SZz5htdAdLg" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/11/14/PPYD/353f3572-5388-4ef3-aa6d-4679ffdbfda2-191114_djs_YC_Election_Day_briefing_02.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="State Rep. Seth Grove discusses concerns as the York County Board of Commissioners meets with state lawmakers and poll workers to discuss last week&#39;s election and address necessary improvements needed for future elections, at the York County Administrative Center in York City, Thursday, Nov. 14, 2019. Dawn J. Sagert photo" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/11/14/PPYD/353f3572-5388-4ef3-aa6d-4679ffdbfda2-191114_djs_YC_Election_Day_briefing_02.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/11/14/PPYD/353f3572-5388-4ef3-aa6d-4679ffdbfda2-191114_djs_YC_Election_Day_briefing_02.jpg" /><meta itemprop="name" content="York County Election Day Briefing" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>State Rep. Seth Grove discusses concerns as the York County Board of Commissioners meets with state lawmakers and poll workers to discuss last week&#39;s election and address necessary improvements needed for future elections, at the York County Administrative Center in York City, Thursday, Nov. 14, 2019. Dawn J. Sagert photo<meta itemprop="copyrightHolder" content="The York Dispatch" />&nbsp;<span class="credit">(Photo: The York Dispatch)</span></p></aside><div class="clearfix"></div></div><p class="p-text">The bill will be introduced later this week after final details are hashed out, Grove said.</p><p class="p-text">Grove's bill could hold contractors liable retroactively, and the state would be able to investigate even in the event the contractor's contract is closed out, Grove said.</p><p class="p-text">The federal False Claims Act — from which Grove has modeled his bill — is largely utilized for Medicaid fraud. But Grove's version could be applied to other matters, such as the delayed Mount Rose project on I-83.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Cherry Hill Construction, contractors of the project, recently filed a claim against the state Department of Transportation with the state Board of Claims, alleging a breach of contract. PennDOT failed to "take seriously" problems at the work site, the claim alleged. </p><p class="p-text">In its response, PennDOT countered that Cherry Hill is at fault for the delays. </p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Cherry Hill is seeking $24.2 million in damages and a 598-day extension for the project, which was supposed to be completed in June 2018. The work is now expected to wrap up this summer. </p><p class="p-text">The company originally bid $58.3 million for the work. The cost has now passed $60 million, and Cherry Hill has been fined more than $7 million.</p><div id="module-position-SZz5htdqr34" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/f03be3e8-feb9-4ff2-ba22-60435a920668-180729_JP_MT_Rose_Construction-18.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Construction continues at Mount Rose Avenue and Interstate 83, where the contractor says they need more time and money to complete the work. Sunday, July 29, 2018. John A. Pavoncello photo" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/f03be3e8-feb9-4ff2-ba22-60435a920668-180729_JP_MT_Rose_Construction-18.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/07/29/PPYD/f03be3e8-feb9-4ff2-ba22-60435a920668-180729_JP_MT_Rose_Construction-18.jpg" /><meta itemprop="name" content="Mt Rose And I 83 Construction Continues" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Construction continues at Mount Rose Avenue and Interstate 83, where the contractor says they need more time and money to complete the work. Sunday, July 29, 2018. John A. Pavoncello photo<meta itemprop="copyrightHolder" content="The York Dispatch" />&nbsp;<span class="credit">(Photo: The York Dispatch)</span></p></aside><div class="clearfix"></div></div><p class="p-text">"There's days I drive through it and there's no one working on it," Grove said. "It needs to get done. It's frustrating for York countians." </p><p class="p-text">There is bipartisan support for his proposed legislation, and Grove said he believes it would muster the backing of Gov. Tom Wolf, too.</p><p class="p-text">Wolf and his staff are reviewing Grove's proposal, said J.J. Abbott, a spokesman for Wolf.</p><p class="p-text">"Governor Wolf has been supportive of a state false claims act in the past, particularly for some providers, and we look forward to working with the sponsors to craft responsible legislation that increases the commonwealth’s ability to hold entities that commit fraud to account," Abbott said via email. </p><p class="p-text">Cherry Hill spokesman Leonard White hung up on a reporter when reached for comment Tuesday. </p><p class="p-text">"We got them (Wolf's office) the language late last week," Grove said. "Conceptually, I think they're there."</p><p class="p-text p-text-last" id="article-body-p-last"><em>— Reach Tina Locurto at tlocurto@yorkdispatch.com or on Twitter at @tina_locurto.</em></p><div id="module-position-SZz5htcoij8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;text=Grove%20pitches%20bill%20targeting%20Mount%20Rose%20Avenue%20contractor&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.yorkdispatch.com/story/news/politics/2020/01/14/grove-pitches-bill-targeting-83-contractor/4464409002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook", "custom-abbive"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook", "custom-abbive"]);
</script></div><aside class="story-right-rail"><section id="module-position-SZz5htZbqx0" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SZz5htYZC1s" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SZz5htYiqpk" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SZz5htYkoKc" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SZz5htaBsa0" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/local/2020/01/13/york-county-deputies-paralegals-lose-jobs-sheriff-says-office-changing-direction/4453114002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/10/14/PPYD/48ddfda5-68c5-4661-a6b8-fffcc25e0510-191013_djs_Top_Dog_contest_16.jpg?crop=1666,1666,x0,y125&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York County Sheriff&#39;s Office K-9 Unit&#39;s Sgt. Tommi gets a piece of a Mac &amp; Cheese Dog from handler, Cpl. Taylor Eck as York County law enforcement agencies compete with their best hot dog recipes during the second annual Top Dog Contest and Fundraiser at John C. Rudy Park in Springettsbury Township, Sunday, Oct. 13, 2019. Dawn J. Sagert photo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/01/13/york-county-deputies-paralegals-lose-jobs-sheriff-says-office-changing-direction/4453114002/"    data-ht="morenewsstories">
                    York County deputies, paralegals lose jobs; sheriff says office changing direction</a></h6><div class="more-section-stories-meta">
                    Jan. 14, 2020, 3:37 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/01/14/york-county-food-inspections-red-lion-restaurant-has-19-findings/4463763002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/12/17/PPYD/8fb82c69-4ea8-4270-8a5b-bc98b13642e3-restaurant.jpg?crop=405,405,x54,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The state Department of Agriculture conducts annual inspections of food-serving businesses to ensure public safety and safe food-handling practices." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/01/14/york-county-food-inspections-red-lion-restaurant-has-19-findings/4463763002/"    data-ht="morenewsstories">
                    York County food inspections: Red Lion restaurant has 19 findings</a></h6><div class="more-section-stories-meta">
                    Jan. 14, 2020, 10:41 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/01/13/fire-reported-primo-pizza-express-springettsbury-township/4458251002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/01/13/PPYD/c80596b6-552c-4207-916c-0189bdd9c434-200113_JP_Primo_Fire_3.JPG?crop=1424,1424,x300,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Fire crews from York Area United and York City battle a blaze at Primo Pizza Express in the 1400 block of N. Sherman Street, Monday, January 13, 2020.John A. Pavoncello photo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/01/13/fire-reported-primo-pizza-express-springettsbury-township/4458251002/"    data-ht="morenewsstories">
                    Fire damages Primo Pizza Express in Springettsbury Township</a></h6><div class="more-section-stories-meta">
                    Jan. 13, 2020, 5:27 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/01/14/police-teen-faces-charges-after-shots-fired-incident-foot-chase-york-city/4463640002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/72bd88ce09ce6db744e7f6ea6c247c76b4023012/c=304-0-1697-1393/local/-/media/2017/05/26/YorkDispatch/B99537340Z.1_20170526151710_000_GNT1GFJET.1-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/01/14/police-teen-faces-charges-after-shots-fired-incident-foot-chase-york-city/4463640002/"    data-ht="morenewsstories">
                    Police: Teen faces charges after shots fired incident, foot chase in York City</a></h6><div class="more-section-stories-meta">
                    Jan. 14, 2020, 3:08 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/01/12/local-obituaries-sunday-jan-12/4448063002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/a13e053ed2d6ef29cd9a1c6c130905691a69e349/c=187-0-1813-1626/local/-/media/2015/11/23/YorkDispatch/YorkDispatch/635839027461618094-LOGO-Wedding-1.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Wedding logo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/01/12/local-obituaries-sunday-jan-12/4448063002/"    data-ht="morenewsstories">
                    Local obituaries for Sunday, Jan. 12</a></h6><div class="more-section-stories-meta">
                    Jan. 12, 2020, 10:46 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/politics/2020/01/14/york-county-gop-new-elections-director-needs-fired/4464155002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/01/10/PPYD/134e1f81-7227-4342-9c5c-16ff7f8edea6-200110_djs_YC_Elections_Dir_Steve_Ulrich_02.jpg?crop=1661,1661,x200,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Newly hired Elections Director Steve Ulrich at the York County Administrative Center in York City, Friday, Jan. 10, 2020. Dawn J. Sagert photo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/politics/2020/01/14/york-county-gop-new-elections-director-needs-fired/4464155002/"    data-ht="morenewsstories">
                    York County GOP: New elections director needs to be fired</a></h6><div class="more-section-stories-meta">
                    Jan. 14, 2020, 3:27 p.m.
                </div></li></ul></div></div></section><section id="module-position-SZz5htaSEuA" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SZz5htacGJE" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SZz5htaGL_M" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SZz5htac2Zo" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="contactus" href="http://static.yorkdispatch.com/contactus/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="subscribe" href="https://subscribe.yorkdispatch.com/specialoffer?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li "><a class="usatshop" href="http://account.yorkdispatch.com/newsletters/" data-ht="footernewsletters"><span class="big-icon"></span>Newsletters</a></li><li class="util-li "><a class="rss" href="http://static.yorkdispatch.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="connectwithus" href="https://twitter.com/yorkdispatch" data-ht="footeryd-twitter"><span class="big-icon"></span>YD Twitter</a></li><li class="util-li "><a class="aboutus" href="http://static.yorkdispatch.com/about/" data-ht="footerabout-us"><span class="big-icon"></span>About Us</a></li><li class="util-li "><a class="apps" href="http://static.yorkdispatch.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="help" href="/chatsupport" data-ht="footerchat-support"><span class="big-icon"></span>Chat Support</a></li><li class="util-li last"><a class="help" href="https://help.yorkdispatch.com/" data-ht="footersupport"><span class="big-icon"></span>Support</a></li></ul><div class="footer site-footer-fixed-width"><p class="site-footer-legal-links"><a class=" site-footer-legal-link" href="http://www.mediaonepa.com/" data-ht="footermediaone-pennsylvania">MediaOne Pennsylvania</a></p><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/elections/" data-ht="footerelections-2018">Elections 2018</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/pennsylvania/" data-ht="footerpennsylvania" target="_blank">Pennsylvania</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/general-news/" data-ht="footernation-world">Nation-World</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/crime-watch/" data-ht="footercrime-watch">Crime Watch</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/health/" data-ht="footerhealth">Health</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/politics/" data-ht="footerpolitics">Politics</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/education/" data-ht="footereducation">Education</a></li></ul></section><section class="sports"><h6><a href="/sports/" data-ht="footersports">Sports</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/" data-ht="footeryd-preps">YD-Preps</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/penn-state/" data-ht="footerpenn-state">Penn State</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/professional/" data-ht="footerprofessional">Professional</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/york-revolution/" data-ht="footeryork-revolution">York Revolution</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/college/" data-ht="footercollege">College</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/racing/" data-ht="footerracing">Racing</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/columns/" data-ht="footercolumns">Columns</a></li></ul></section><section class="yd-preps"><h6><a href="/yd-preps/" data-ht="footeryd-preps">YD-Preps</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/baseball/" data-ht="footerbaseball">Baseball</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/basketball/" data-ht="footerbasketball">Basketball</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/cross-country/" data-ht="footercross-country">Cross Country</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/field-hockey/" data-ht="footerfield-hockey">Field Hockey</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/football/" data-ht="footerfootball">Football</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/golf/" data-ht="footergolf">Golf</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/ice-hockey/" data-ht="footerice-hockey">Ice Hockey</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/lacrosse/" data-ht="footerlacrosse">Lacrosse</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/soccer/" data-ht="footersoccer">Soccer</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/softball/" data-ht="footersoftball">Softball</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/swimming/" data-ht="footerswimming">Swimming</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/tennis/" data-ht="footertennis">Tennis</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/track/" data-ht="footertrack-and-field">Track and Field</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/volleyball/" data-ht="footervolleyball">Volleyball</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/wrestling/" data-ht="footerwrestling">Wrestling</a></li></ul></section><section class="obituaries"><h6><a href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="footerobituaries">Obituaries</a></h6></section><section class="business"><h6><a href="/business/" data-ht="footerbusiness">Business</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/business/" data-ht="footerconsumer" target="_blank">Consumer</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/technology/" data-ht="footertech" target="_blank">Tech</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/science/" data-ht="footerscience" target="_blank">Science</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.yorkdispatch.com/business/careers/" data-ht="footercareers">Careers</a></li></ul></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/york-weekend/" data-ht="footeryork-weekend">York Weekend</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/entertainment/" data-ht="footermoviestvmusic" target="_blank">Movies/TV/Music</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/spirits/" data-ht="footerspirits-of-york">Spirits of York</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/food/" data-ht="footerfood">Food</a></li></ul></section><section class="opinion"><h6><a href="/opinion/" data-ht="footeropinion">Opinion</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/editorials/" data-ht="footereditorials">Editorials</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/viewpoints/" data-ht="footerviewpoints">Viewpoints</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/letters-to-the-editor/" data-ht="footerletters-to-the-editor">Letters to the Editor</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.votesmart.org/" data-ht="footerproject-vote-smart">Project Vote Smart</a></li></ul></section><section class="photovideo site-footer-section-more"><h6><a href="/media/latest/news/" data-ht="footerphotovideo">Photo/Video</a></h6></section><section class="the-job-network site-footer-section-more"><h6><a href="http://jobs.yorkdispatch.com" data-ht="footerthe-job-network">The Job Network</a></h6></section><section class="public-notices site-footer-section-more"><h6><a href="https://www.publicnoticepa.com/" data-ht="footerpublic-notices">Public Notices</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/yorkdispatch/images/footer-logo@2x.png" class="site-footer-logo" alt="York Dispatch"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/YorkDispatch" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/yorkdispatch" data-uotrack="footertwitter" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-in site-footer-social-icon-link site-footer-social-icon-link-soc-in" href="https://www.instagram.com/theyorkdispatch/" data-uotrack="footerinstagram" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-pt site-footer-social-icon-link site-footer-social-icon-link-soc-pt" href="http://www.pinterest.com/yorkdispatch/" data-uotrack="footerpinterest" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/111369417043003998190" data-uotrack="footergoogle-plus" rel="publisher nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 yorkdispatch.com, All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.yorkdispatch.com/terms/"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://cm.yorkdispatch.com/privacy/"
                                data-ht="footerprivacy-noticeyour-california-privacy-rights"
                                >Privacy Notice/Your California Privacy Rights</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.yorkdispatch.com/advertising-terms-conditions/"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://inyork.gannettclassifieds.com/webbaseYDR/a.do"
                                data-ht="footeradvertise-with-us"
                                target="_blank"
                                >Advertise with Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="/subscriberguide/"
                                data-ht="footersubscriber-guide"
                                target="_blank"
                                >Subscriber Guide</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://www.publicnoticepa.com/"
                                data-ht="footerpublic-notices"
                                >Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.yorkdispatch.com/cookie-policy#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                target="_blank"
                                >Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.yorkdispatch.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li></ul><ul class="site-footer-list"></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://static.yorkdispatch.com/archive/" data-ht="footeryork-dispatch-archives" rel="nofollow " target="true">York Dispatch Archives</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://jobs.yorkdispatch.com/" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li></ul></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.38.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
