<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/js/partner/show_ads.js"></script><title>Thieves return statue, leave flowers and a card</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53189547","errorBeacon":"bam.nr-data.net","applicationTime":1820}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist."><link rel="canonical" href="https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/39315433" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta itemprop="thumbnailUrl" content=""/><meta itemprop="image" content=""/><meta name="twitter:card" content="summary"/><meta name="twitter:image" content=""/><meta property="og:image" content=""/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="Thieves return statue, leave flowers and a card" /><meta name="twitter:description" content="Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist." /><meta property="og:title" content="Thieves return statue, leave flowers and a card"/><meta property="og:description" class="speakable-description" content="Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist."/><meta property="og:url" content="https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Thieves return statue, leave flowers and a card",
        "description": "Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist.",
        "url": "https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"
        },
        "thumbnailUrl": "",
        "image": {
            "@type": "ImageObject",
            "url": "",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-04-08T11:00:26.000Z",
        "dateModified": "2019-04-08T11:02:00.386Z",
        "datePublished": "2019-04-08T11:00:26.000Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "",
                "height": 80,
                "width": 297
            }
        },
        "author": ["The Associated Press"],
        "keywords": ["Section:news:local","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .yd-preps-theme-bg, .yd-preps-theme-bg-hover:hover, .site-nav-span.site-nav-yd-preps-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .parent-label.yd-preps { background-color: rgb(24, 42, 120) !important; } .card-suspender-color.yd-preps { background: rgb(24, 42, 120) !important; } .headline-asset-item-tile.headline-asset-item-yd-preps-tile { background-color: rgb(24, 42, 120); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .listview .headline-asset-item-tile.headline-asset-item-yd-preps-tile, .listview .hgpm-link.yd-preps-theme-bg-hover, .listview .hgpm-link.yd-preps-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .yd-preps-theme-color, .hgpm-list-text .yd-preps-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .yd-preps-theme-color, .blog-asset-double-wide.yd-preps-theme-color .presto-h1, .blog-asset-double-wide.yd-preps-theme-color .presto-h2, .blog-asset-double-wide.yd-preps-theme-color .presto-h3, .blog-asset-double-wide.yd-preps-theme-color .presto-h4, .blog-asset-double-wide.yd-preps-theme-color .presto-h5, .blog-asset-double-wide.yd-preps-theme-color .presto-h6, .yd-preps-theme-color > .shbfm-subnav-link:hover, .yd-preps-theme-color > .shbfm-subnav-link.is-selected, .yd-preps-theme-color .inline-share-count-blog { color: rgb(24, 42, 120); } .blog-asset-double-wide.yd-preps-theme-color blockquote { border-color: rgb(24, 42, 120); } .footer > nav > .fronts > section.yd-preps h6 { border-color: rgb(24, 42, 120) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; } .generic-front-header-module.dr-styling .gfh-headline { color: rgb(0, 64, 116); } .quicklinks-module.dr-styling .ql-link span { border-bottom: 2px solid rgb(0, 64, 116); } .local-discovery-link:hover .local-discovery-link-text { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .nndp-dr-a:hover .nndp-dr-hed span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .insider-teaser-module.dr-styling .itm-link:hover .itm-hed > span, .insider-teaser-module.dr-styling .insider-teaser-img-wrap:hover + .insider-teaser-text-wrap .insider-teaser-story-link .itm-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .insider-teaser-module.dr-styling .insider-bottomleftlink:hover .insider-bottomleftlink-hov { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-link:hover .flh3m-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-spike-link:hover > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .flh3m-feed-link:hover .flh3m-feed-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .sidebar.sidebar-dr-styling .sidebar-title:before { background-color: rgb(0, 64, 116); } .mpconm-hed:hover span, .mpconm-see-more-link:hover span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .sfs-link:hover .sfs-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .local-discovery-header:before { background-color: rgb(0, 64, 116); } .flm-asset-link:hover .flm-hed > span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-container { border: 7px solid rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-link { color: rgb(0, 64, 116); } .feedback-opinionlabs-sidebar.dr-styling .fbol-link:hover { color: rgb(0, 64, 116); } .obituaries-legacy-module.dr-styling .ol-see-more-link { border-bottom: 2px solid rgb(0, 64, 116); } .obituaries-legacy-module.dr-styling .ol-item-link:hover .ol-item-name { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .front-list-primary.dr-styling .pfem-a:hover .pfem-h3 .pfem-h3-span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); } .front-list-primary.dr-styling .pfem-see-more-link:hover .pfem-more-events-span { box-shadow: inset 0 -0.063em rgb(255, 255, 255), inset 0 -0.156em rgb(0, 64, 116); }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RshbBhKpdgU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RshbBhLg4CI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RshbBhKTyeM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-RshbBhKU5AI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-RshbBhKp1m0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RshbBhKA4mc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RshbBhK-Xvg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RshbBhKWGU8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-RshbBhK1JLs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-RshbBhKnLWk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RshbBhKeoao"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RshbBhIwIns"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RshbBhK_Svw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-yorkdispatch"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RshbBhLpLf8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-yorkdispatch"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.yorkdispatch.com/"><span class="snsm-link-text">View Your Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.yorkdispatch.com/user/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.yorkdispatch.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.yorkdispatch.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.yorkdispatch.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.yorkdispatch.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.yorkdispatch.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&cancel-url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.yorkdispatch.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.yorkdispatch.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKpdgU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhLg4CI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKTyeM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKU5AI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKp1m0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKA4mc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhK-Xvg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKWGU8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhK1JLs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKnLWk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhKeoao", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhIwIns", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhLpLf8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RshbBhK_Svw", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;text=Thieves%20return%20statue%2C%20leave%20flowers%20and%20a%20card&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;text=Thieves%20return%20statue%2C%20leave%20flowers%20and%20a%20card&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&media=&description=Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="" alt="" /><h4 class="util-bar-share-summary-title">Thieves return statue, leave flowers and a card</h4><p class="util-bar-share-summary-description">Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/"
                                    data-image=""
                                    data-title="Thieves return statue, leave flowers and a card"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Thieves return statue, leave flowers and a card" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Thieves return statue, leave flowers and a card &#13;&#13;Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.yorkdispatch.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Rshe22k_uI8" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Rshe22ld-gQ" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Thieves return statue, leave flowers and a card</h1></section><section id="module-position-Rshe22kNx-w" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">The Associated Press</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 7:00 a.m. ET April 8, 2019 | <span class="asset-metabar-time-updated">Updated 7:02 a.m. ET April 8, 2019</span></span></div></section><section id="module-position-Rshe22kxItM" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Rshe22lmJgU" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-Rshe22lGsU8" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-Rshe28y9G5g" class="story-asset story-metadata-asset"></div><div id="module-position-Rshe28yc1Ek" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;text=Thieves%20return%20statue%2C%20leave%20flowers%20and%20a%20card&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-Rshe28yGJy0" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/4d8d36144bd2e13bc60f90ebcfb1ac87a90627f9/c=0-0-534-400/local/-/media/2017/02/13/YorkDispatch/B99498375Z.1_20170213114139_000_G081BTCQU.1-0.jpg?width=540&amp;height=405&amp;fit=crop" alt="B99408122Z.1_20160620075831_000_G4M10CIAO.1-0" width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/02/13/YorkDispatch/B99498375Z.1_20170213114139_000_G081BTCQU.1-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2017/02/13/YorkDispatch/B99498375Z.1_20170213114139_000_G081BTCQU.1-0.jpg" /><meta itemprop="name" content="B99408122Z.1_20160620075831_000_G4M10CIAO.1-0" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>LOGO police fire<meta itemprop="copyrightHolder" content="The York Dispatch" />&nbsp;<span class="credit">(Photo: The York Dispatch)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text">WEST CHESTER, Pa. – Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist.</p><p class="speakable-p-2 p-text">The statute was taken from the West Chester residence on Wednesday. But by Friday, police posted a video of the thieves returning it. They also left behind a bouquet of flowers and a card.</p><p class="p-text">Police say it was a “smart move to return the property” and the owner is grateful.</p><div id="module-position-Rshe28zp9Es" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/&amp;text=Thieves%20return%20statue,%20leave%20flowers%20and%20a%20card&amp;via=YorkDispatch"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">UPDATED: York County's most wanted</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/"
            data-title="Thieves return statue, leave flowers and a card"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="81906894"
        data-title="UPDATED: York County&#39;s most wanted"
        data-seo-title="photos-york-county-most-wanted"
        data-ssts="news/crime"
        data-cst="news/crime"
        data-published-date="2016-03-17T16:26:17.02Z"
        
        data-topic="home,news,news_crime-watch"
         data-gal-pageurl="https://www.yorkdispatch.com/picture-gallery/news/crime/2016/03/17/updated-york-countys-most-wanted/81906894/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/media/2019/03/19/YorkDispatch/YorkDispatch/636886031023101127-JENSEY-CURET.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/03/19/YorkDispatch/YorkDispatch/636886031023101127-JENSEY-CURET.jpg" data-byline="The York Dispatch"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/03/19/YorkDispatch/YorkDispatch/636886031023101127-JENSEY-CURET.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/03/19/YorkDispatch/YorkDispatch/636886031023101127-JENSEY-CURET.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="JENSEY-CURET.jpg" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">JENSEY-CURET.jpg</span><meta itemprop="copyrightHolder" content="The York Dispatch" /><span class="credit gallery-viewport-credit"> The York Dispatch</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-GENEVA-PARKER.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-GENEVA-PARKER.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-GENEVA-PARKER.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-GENEVA-PARKER.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-KHALIC-CROSS.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-KHALIC-CROSS.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-KHALIC-CROSS.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-KHALIC-CROSS.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-RONNIE-HILL.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-RONNIE-HILL.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-RONNIE-HILL.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-RONNIE-HILL.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-BANKS-AARON.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-BANKS-AARON.jpg" data-byline="., ."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-BANKS-AARON.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-BANKS-AARON.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="., ." /><span class="credit gallery-viewport-credit"> ., .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-REDLICH-MISTY.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-REDLICH-MISTY.jpg" data-byline="., ."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-REDLICH-MISTY.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-REDLICH-MISTY.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="., ." /><span class="credit gallery-viewport-credit"> ., .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221124714901-MORGAN-BERNSTEIN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221124714901-MORGAN-BERNSTEIN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221124714901-MORGAN-BERNSTEIN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221124714901-MORGAN-BERNSTEIN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-DANIEL-ADKINS.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-DANIEL-ADKINS.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-DANIEL-ADKINS.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-DANIEL-ADKINS.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JESSICA-BAUMANN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JESSICA-BAUMANN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JESSICA-BAUMANN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JESSICA-BAUMANN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JUSTIN-POWELL.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JUSTIN-POWELL.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JUSTIN-POWELL.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JUSTIN-POWELL.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2019/01/02/YorkDispatch/YorkDispatch/636820152767055678-DAMIAN-BANKS.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2019/01/02/YorkDispatch/YorkDispatch/636820152767055678-DAMIAN-BANKS.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/02/YorkDispatch/YorkDispatch/636820152767055678-DAMIAN-BANKS.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/02/YorkDispatch/YorkDispatch/636820152767055678-DAMIAN-BANKS.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/12/13/YorkDispatch/YorkDispatch/636803080755745821-LEAH-WEIDMAN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/12/13/YorkDispatch/YorkDispatch/636803080755745821-LEAH-WEIDMAN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/05fcac1c8089550332d038e22cb410bd43635714/c=2-0-1997-1500/local/-/media/2018/12/13/YorkDispatch/YorkDispatch/636803080755745821-LEAH-WEIDMAN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/05fcac1c8089550332d038e22cb410bd43635714/c=2-0-1997-1500/local/-/media/2018/12/13/YorkDispatch/YorkDispatch/636803080755745821-LEAH-WEIDMAN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127210917-TIFFANY-GARRISON.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127210917-TIFFANY-GARRISON.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127210917-TIFFANY-GARRISON.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127210917-TIFFANY-GARRISON.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/17/YorkDispatch/YorkDispatch/636595704137949927-THOMAS-WECKESSER.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704137949927-THOMAS-WECKESSER.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704137949927-THOMAS-WECKESSER.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704137949927-THOMAS-WECKESSER.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127054916-WILLIAM-PEMBERTON.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127054916-WILLIAM-PEMBERTON.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127054916-WILLIAM-PEMBERTON.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127054916-WILLIAM-PEMBERTON.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122530887-MATTHEW-GISINER.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122530887-MATTHEW-GISINER.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122530887-MATTHEW-GISINER.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122530887-MATTHEW-GISINER.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-CORRISSA-KLEINDORST.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-CORRISSA-KLEINDORST.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-CORRISSA-KLEINDORST.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-CORRISSA-KLEINDORST.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/11/27/YorkDispatch/YorkDispatch/636789054072233856-DAVID-RAMSEY.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054072233856-DAVID-RAMSEY.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054072233856-DAVID-RAMSEY.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054072233856-DAVID-RAMSEY.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED </span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/09/20/YorkDispatch/YorkDispatch/636730538150306119-LOOKINGBILL-ROBERT.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/09/20/YorkDispatch/YorkDispatch/636730538150306119-LOOKINGBILL-ROBERT.jpg" data-byline="., ."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a5706aa831f0b91d187268ebc4f575354807d026/c=2-0-1199-900/local/-/media/2018/09/20/YorkDispatch/YorkDispatch/636730538150306119-LOOKINGBILL-ROBERT.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5706aa831f0b91d187268ebc4f575354807d026/c=2-0-1199-900/local/-/media/2018/09/20/YorkDispatch/YorkDispatch/636730538150306119-LOOKINGBILL-ROBERT.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="., ." /><span class="credit gallery-viewport-credit"> ., .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-AKIL-HOGAN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-AKIL-HOGAN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-AKIL-HOGAN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-AKIL-HOGAN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071770086-DOMMINIQUE-SALISBURY.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071770086-DOMMINIQUE-SALISBURY.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071770086-DOMMINIQUE-SALISBURY.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071770086-DOMMINIQUE-SALISBURY.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED </span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071306316-HORACE-DUNCAN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071306316-HORACE-DUNCAN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071306316-HORACE-DUNCAN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071306316-HORACE-DUNCAN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED </span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/17/YorkDispatch/YorkDispatch/636595704139665949-LUCAS-WRIGHT.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704139665949-LUCAS-WRIGHT.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704139665949-LUCAS-WRIGHT.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704139665949-LUCAS-WRIGHT.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/08/30/YorkDispatch/YorkDispatch/636712404584286979-Darius-Zepp.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/6613d7bb221e5019ccb18ca3b00fc398c4f4a29f/r=500x363/local/-/media/2018/08/30/YorkDispatch/YorkDispatch/636712404584286979-Darius-Zepp.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/c650f18443fcfbc1d23e94295468e8c99ffeca33/c=13-0-787-582/local/-/media/2018/08/30/YorkDispatch/YorkDispatch/636712404584286979-Darius-Zepp.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/c650f18443fcfbc1d23e94295468e8c99ffeca33/c=13-0-787-582/local/-/media/2018/08/30/YorkDispatch/YorkDispatch/636712404584286979-Darius-Zepp.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-ANTHONY-KINTCHEN.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-ANTHONY-KINTCHEN.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-ANTHONY-KINTCHEN.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-ANTHONY-KINTCHEN.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/17/YorkDispatch/YorkDispatch/636595704146218033-WILLIAM-HERD.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704146218033-WILLIAM-HERD.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704146218033-WILLIAM-HERD.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704146218033-WILLIAM-HERD.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="YORK COUNTY MOST WANTED" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">YORK COUNTY MOST WANTED</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/07/03/YorkDispatch/YorkDispatch/636662177380526969-DEQUAN-GAINES.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/07/03/YorkDispatch/YorkDispatch/636662177380526969-DEQUAN-GAINES.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/07/03/YorkDispatch/YorkDispatch/636662177380526969-DEQUAN-GAINES.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/07/03/YorkDispatch/YorkDispatch/636662177380526969-DEQUAN-GAINES.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/29/YorkDispatch/YorkDispatch/636579273376187740-RYAN-WOOD.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273376187740-RYAN-WOOD.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273376187740-RYAN-WOOD.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273376187740-RYAN-WOOD.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="York County Sheriff&#39;s Office Wanted" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">York County Sheriff's Office Wanted</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-PAUL-WITHERSPOON.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-PAUL-WITHERSPOON.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-PAUL-WITHERSPOON.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-PAUL-WITHERSPOON.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="York County Sheriff&#39;s Office Wanted" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">York County Sheriff's Office Wanted</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/29/YorkDispatch/YorkDispatch/636579273372755740-KEVIN-FINNIE.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273372755740-KEVIN-FINNIE.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273372755740-KEVIN-FINNIE.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273372755740-KEVIN-FINNIE.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="York County Sheriff&#39;s Office Wanted" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">York County Sheriff's Office Wanted</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-KEVIN-WITMIRE.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-KEVIN-WITMIRE.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-KEVIN-WITMIRE.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-KEVIN-WITMIRE.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="York County Sheriff&#39;s Office Wanted" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">York County Sheriff's Office Wanted</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122218885-DYAN-SEIPLE.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3d5569507733ca056af5edaf0a2a8036c559fb13/r=500x375/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122218885-DYAN-SEIPLE.jpg" data-byline="."
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122218885-DYAN-SEIPLE.jpg?width=520&amp;height=390&amp;fit=crop"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122218885-DYAN-SEIPLE.jpg?width=1920&amp;height=1440&amp;fit=crop"
                                
                                alt="." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">.</span><meta itemprop="copyrightHolder" content="." /><span class="credit gallery-viewport-credit"> .</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad"><div class="gallery-photo-border partner-placement" data-ad-placement="poster_gallery" data-ad-size="[[300,250]]"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/03/19/YorkDispatch/YorkDispatch/636886031023101127-JENSEY-CURET.jpg?width=80&amp;height=60&amp;fit=crop" alt="JENSEY-CURET.jpg" width="80" height="60"><span class="thumb-count">1 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-GENEVA-PARKER.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">2 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-KHALIC-CROSS.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">3 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/02/25/YorkDispatch/YorkDispatch/636867075884129531-RONNIE-HILL.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">4 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-BANKS-AARON.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">5 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/31/YorkDispatch/YorkDispatch/636845469347067821-REDLICH-MISTY.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">6 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221124714901-MORGAN-BERNSTEIN.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">7 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-DANIEL-ADKINS.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">8 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JESSICA-BAUMANN.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">9 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/14/YorkDispatch/YorkDispatch/636830847262444190-JUSTIN-POWELL.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">10 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2019/01/02/YorkDispatch/YorkDispatch/636820152767055678-DAMIAN-BANKS.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">11 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/05fcac1c8089550332d038e22cb410bd43635714/c=2-0-1997-1500/local/-/media/2018/12/13/YorkDispatch/YorkDispatch/636803080755745821-LEAH-WEIDMAN.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">12 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127210917-TIFFANY-GARRISON.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">13 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704137949927-THOMAS-WECKESSER.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">14 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221127054916-WILLIAM-PEMBERTON.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">15 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122530887-MATTHEW-GISINER.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">16 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-CORRISSA-KLEINDORST.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">17 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054072233856-DAVID-RAMSEY.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED " width="80" height="60"><span class="thumb-count">18 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a5706aa831f0b91d187268ebc4f575354807d026/c=2-0-1199-900/local/-/media/2018/09/20/YorkDispatch/YorkDispatch/636730538150306119-LOOKINGBILL-ROBERT.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">19 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-AKIL-HOGAN.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">20 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071770086-DOMMINIQUE-SALISBURY.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED " width="80" height="60"><span class="thumb-count">21 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/11/27/YorkDispatch/YorkDispatch/636789054071306316-HORACE-DUNCAN.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED " width="80" height="60"><span class="thumb-count">22 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704139665949-LUCAS-WRIGHT.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">23 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/c650f18443fcfbc1d23e94295468e8c99ffeca33/c=13-0-787-582/local/-/media/2018/08/30/YorkDispatch/YorkDispatch/636712404584286979-Darius-Zepp.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">24 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221120034871-ANTHONY-KINTCHEN.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">25 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/04/17/YorkDispatch/YorkDispatch/636595704146218033-WILLIAM-HERD.jpg?width=80&amp;height=60&amp;fit=crop" alt="YORK COUNTY MOST WANTED" width="80" height="60"><span class="thumb-count">26 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/07/03/YorkDispatch/YorkDispatch/636662177380526969-DEQUAN-GAINES.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">27 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273376187740-RYAN-WOOD.jpg?width=80&amp;height=60&amp;fit=crop" alt="York County Sheriff&#39;s Office Wanted" width="80" height="60"><span class="thumb-count">28 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-PAUL-WITHERSPOON.jpg?width=80&amp;height=60&amp;fit=crop" alt="York County Sheriff&#39;s Office Wanted" width="80" height="60"><span class="thumb-count">29 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273372755740-KEVIN-FINNIE.jpg?width=80&amp;height=60&amp;fit=crop" alt="York County Sheriff&#39;s Office Wanted" width="80" height="60"><span class="thumb-count">30 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/29/YorkDispatch/YorkDispatch/636579273373379740-KEVIN-WITMIRE.jpg?width=80&amp;height=60&amp;fit=crop" alt="York County Sheriff&#39;s Office Wanted" width="80" height="60"><span class="thumb-count">31 of 32</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a283460d0e7def1919a10d9c9eee2a2cdd57ee24/c=1-0-799-600/local/-/media/2018/03/07/YorkDispatch/YorkDispatch/636560221122218885-DYAN-SEIPLE.jpg?width=80&amp;height=60&amp;fit=crop" alt="." width="80" height="60"><span class="thumb-count">32 of 32</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><p class="p-text p-text-last" id="article-body-p-last"> </p><div class="article-print-url">Read or Share this story: https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-Rshe26i7WNY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-Rshe26jIFuQ" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-Rshe26jFPOg" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Rshe26jTPI8" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/local/2019/04/05/hellam-twp-family-watches-and-films-black-bear-snacks-birdseed/3376869002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/04/05/PPYD/e8d5cf44-a177-457d-b84c-2186789806fd-bear4.jpg?crop=2707,2707,x1,y85&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Hellam Twp. family watches and films as black bear snacks on birdseed" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/04/05/hellam-twp-family-watches-and-films-black-bear-snacks-birdseed/3376869002/"    data-ht="morenewsstories">
                    Hellam Twp. family watches and films as black bear snacks on birdseed</a></h6><div class="more-section-stories-meta">
                    April 7, 2019, 2:38 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/04/05/police-door-door-meat-salesman-molested-york-twp-teen/3377745002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/04/05/PPYD/0f6380cc-059f-4485-9b61-58da8353164e-antrobus.jpg?crop=575,575,x0,y99&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Police: Door-to-door meat salesman molested York Twp. teen" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/04/05/police-door-door-meat-salesman-molested-york-twp-teen/3377745002/"    data-ht="morenewsstories">
                    Police: Door-to-door meat salesman molested York Twp. teen</a></h6><div class="more-section-stories-meta">
                    April 8, 2019, 6:58 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/04/06/two-eagles-hatch-hanover-nest/3386515002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/04/06/PPYD/283c6d83-7e92-43f9-aba8-84095ed01267-56332544_1570114163123518_3558700641792557056_n.jpg?crop=547,537,x114,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Two eaglets hatch in Hanover nest" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/04/06/two-eagles-hatch-hanover-nest/3386515002/"    data-ht="morenewsstories">
                    Two eaglets hatch in Hanover nest</a></h6><div class="more-section-stories-meta">
                    April 7, 2019, 2:40 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/04/04/york-city-murderer-who-turned-down-deal-gets-56-years-life/3366597002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/a2cc55fdf99a053cd7399d60521e80f62f032713/c=25-0-265-240/local/-/media/2018/04/10/YorkDispatch/YorkDispatch/636589785163913018-Coleman.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="York City murderer who turned down deal gets 56 years to life" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/04/04/york-city-murderer-who-turned-down-deal-gets-56-years-life/3366597002/"    data-ht="morenewsstories">
                    York City murderer who turned down deal gets 56 years to life</a></h6><div class="more-section-stories-meta">
                    April 7, 2019, 4:41 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/04/04/exam-room-dedicated-dr-ann-ramage/3362302002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/08/07/PPYD/1409d54c-4bc2-4cff-9c4d-d2079ad3746f-ramage_ann_l_md.jpg?crop=419,424,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Exam room to be dedicated to Ann Ramage, WellSpan doctor killed in crash" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/04/04/exam-room-dedicated-dr-ann-ramage/3362302002/"    data-ht="morenewsstories">
                    Exam room to be dedicated to Ann Ramage, WellSpan doctor killed in crash</a></h6><div class="more-section-stories-meta">
                    April 7, 2019, 7:22 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/04/07/local-obituaries-sunday-april-7/3393025002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/a13e053ed2d6ef29cd9a1c6c130905691a69e349/c=187-0-1813-1626/local/-/media/2015/11/23/YorkDispatch/YorkDispatch/635839027461618094-LOGO-Wedding-1.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Local obituaries for Sunday, April 7" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/04/07/local-obituaries-sunday-april-7/3393025002/"    data-ht="morenewsstories">
                    Local obituaries for Sunday, April 7</a></h6><div class="more-section-stories-meta">
                    April 7, 2019, 6:59 a.m.
                </div></li></ul></div></div></section><section id="module-position-Rshe26inQU0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-Rshe26isTE4" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Rshe26iOlsk" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-Rshe26iBVZg" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a><span class="cm-cta-txt"></span></div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/yorkdispatch/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">
{"origin": "Associated Press", "asset_status": "published", "share_url": "https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/", "sponsored_series": false, "share_imgs": null, "byline": "The Associated Press", "exclusion": {"exclusion_set": [], "target_set": []}, "headline": "Thieves return statue, leave flowers and a card", "ssts": "news/local/pennsylvania", "sponsor_story": false, "basePageType": "story", "noadvertising": false, "latitude": "", "robots_noindex_follow": false, "full_url": "https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/", "assetid": 39315433, "section_name": "news", "priority_asset": "none", "parsleykeywords": [], "longitude": "", "taxonomykeywords": "Thefts", "abtests": [], "blogname": "", "published_date": "2019-04-08T11:00:26.000Z", "seokeywords": "", "contributors": [], "series": "", "topic": "thefts", "content_protection_state": "metered", "speakable_enabled": false, "comma_ssts": "news,local,pennsylvania", "canonical": "https://www.yorkdispatch.com/story/news/local/pennsylvania/2019/04/08/thieves-return-statue-leave-flowers-card/39315433/", "contenttype": "story pages", "js_modules": [{"name": "asset-nav-bar", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22k_uI8", "options": null, "oembedprovider": null}, {"name": "story-headline", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22ld-gQ", "options": null, "oembedprovider": null}, {"name": "story-byline", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22kNx-w", "options": null, "oembedprovider": null}, {"name": "piano", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22kxItM", "options": null, "oembedprovider": null}, {"name": "bounce-exchange", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22lmJgU", "options": null, "oembedprovider": null}, {"name": "google-survey", "oembedtype": null, "layoutType": "STORYTOPBAR", "position": "Rshe22lGsU8", "options": null, "oembedprovider": null}, {"name": "poster-ad-asset", "oembedtype": null, "layoutType": "STORYRIGHTRAIL", "position": "Rshe26i7WNY", "options": null, "oembedprovider": null}, {"name": "sponsor-button-ad", "oembedtype": null, "layoutType": "STORYRIGHTRAIL", "position": "Rshe26jIFuQ", "options": null, "oembedprovider": null}, {"name": "taboola-poster-asset", "oembedtype": null, "layoutType": "STORYRIGHTRAIL", "position": "Rshe26jFPOg", "options": null, "oembedprovider": null}, {"name": "more-section-stories", "oembedtype": null, "layoutType": "STORYRIGHTRAIL", "position": "Rshe26jTPI8", "options": null, "oembedprovider": null}, {"name": "poster-ad-asset2", "oembedtype": null, "layoutType": "STORYRIGHTRAIL", "position": "Rshe26inQU0", "options": null, "oembedprovider": null}, {"name": "taboola-related", "oembedtype": null, "layoutType": "STORYBOTTOMBAR", "position": "Rshe26isTE4", "options": null, "oembedprovider": null}, {"name": "leaderboard-ad", "oembedtype": null, "layoutType": "STORYBOTTOMBAR", "position": "Rshe26iOlsk", "options": null, "oembedprovider": null}, {"name": "cam-messaging", "oembedtype": null, "layoutType": "STORYMESSAGING", "position": "Rshe26iBVZg", "options": null, "oembedprovider": null}, {"name": "story-metadata", "oembedtype": null, "layoutType": "storyasset", "position": "Rshe28y9G5g", "options": null, "oembedprovider": null}, {"name": "inline-share-tools", "oembedtype": null, "layoutType": "storyasset", "position": "Rshe28yc1Ek", "options": null, "oembedprovider": null}, {"name": "image", "oembedtype": null, "layoutType": "storyasset", "position": "Rshe28yGJy0", "options": null, "oembedprovider": null}, {"name": "gallery", "oembedtype": null, "layoutType": "storyasset", "position": "Rshe28zp9Es", "options": null, "oembedprovider": null}], "breaking": null, "sponsorname": "", "web-template": "none", "shortheadline": "Thieves return statue, leave flowers and a card", "videoincluded": "no", "cst": "news/local", "texttype": "story", "description": "Two thieves who snatched a statue of a lion from outside a home in a Philadelphia suburb had a change of heart after police posted surveillance video of the heist.", "seotitle": "Thieves return statue, leave flowers and a card", "ssts_byline": "news:local:pennsylvania", "share_text": "", "commentsenabled": "true", "excludeTransitionAd": false}
</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4509.7.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }

            if (config.refreshBlocked) {
                var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
                if (slotId) {
                    window.googletag = window.googletag || {};
                    window.googletag.cmd = window.googletag.cmd || [];
                    window.googletag.cmd.push(function () {
                        window.googletag.pubads().getSlots().forEach(function (slot) {
                            if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                                slot.__gannettSlot.refresh();
                            }
                        })
                    });
                }
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
