<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/js/partner/show_ads.js"></script><title>Quicker virus testing options are on the way, but no home kits yet</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order."><link rel="canonical" href="https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/111521618" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/5782688909a4ccea632183663ae44e8a88a07b29/c=0-152-2908-1788/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=1600&height=800&fit=crop"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/5782688909a4ccea632183663ae44e8a88a07b29/c=0-152-2908-1788/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="Quicker virus testing options are on the way, but no home kits yet" /><meta name="twitter:description" content="For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order." /><meta property="og:title" content="Quicker virus testing options are on the way, but no home kits yet"/><meta property="og:description" class="speakable-description" content="For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order."/><meta property="og:url" content="https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Quicker virus testing options are on the way, but no home kits yet",
        "description": "For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order.",
        "url": "https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/",
        "isBasedOn": "https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/f407e7b1a5cd363fd49352288784ee08d8a54018/c=484-0-2423-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/5782688909a4ccea632183663ae44e8a88a07b29/c=0-152-2908-1788/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-04-05T21:45:22Z",
        "dateModified": "2020-04-05T21:51:41.392Z",
        "datePublished": "2020-04-05T21:45:22Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matthew Perrone"],
        "keywords": [
            "ssts:news",
            "type:story",
            "tag:Coronavirus COVID-19"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b4fc8c64-4ce8-41a9-9f3b-b05b3b08d0c7"></script><script type="text/javascript">function OptanonWrapper() { }</script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">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</script><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling "  data-ab-variant="pmfree"><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.yorkdispatch.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SnA1khBiN0M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SnA1khBihuU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SnA1khBtskc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-SnA1khBvimg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SnA1khCDmxE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SnA1khCgSr8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SnA1khDk_bg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SnA1khCwdmw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-SnA1khDugto"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-SnA1khDDD4E"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SnA1khC9JLo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SnA1kg-fElA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SnA1khDCbEM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-yorkdispatch"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SnA1khCzyBQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-yorkdispatch"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.yorkdispatch.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.yorkdispatch.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.yorkdispatch.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.yorkdispatch.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.yorkdispatch.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.yorkdispatch.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.yorkdispatch.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&cancel-url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.yorkdispatch.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.yorkdispatch.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khBiN0M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khBihuU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khBtskc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khBvimg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khCDmxE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khCgSr8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khDk_bg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khCwdmw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khDugto", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khDDD4E", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khC9JLo", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1kg-fElA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khCzyBQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SnA1khDCbEM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;text=Quicker%20virus%20testing%20options%20are%20on%20the%20way%2C%20but%20no%20home%20kits%20yet&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;text=Quicker%20virus%20testing%20options%20are%20on%20the%20way%2C%20but%20no%20home%20kits%20yet&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&media=https://www.gannett-cdn.com/-mm-/5782688909a4ccea632183663ae44e8a88a07b29/c=0-152-2908-1788/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=1600&height=800&fit=crop&description=For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/f407e7b1a5cd363fd49352288784ee08d8a54018/c=484-0-2423-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Quicker virus testing options are on the way, but no home kits yet</h4><p class="util-bar-share-summary-description">For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"
                                    data-image="https://www.gannett-cdn.com/-mm-/5782688909a4ccea632183663ae44e8a88a07b29/c=0-152-2908-1788/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=1600&height=800&fit=crop"
                                    data-title="Quicker virus testing options are on the way, but no home kits yet"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Quicker virus testing options are on the way, but no home kits yet" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Quicker virus testing options are on the way, but no home kits yet &#13;&#13;For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.yorkdispatch.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SnA6eyRvB9o" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SnA6eyQgvt0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Quicker virus testing options are on the way, but no home kits yet</h1></section><section id="module-position-SnA6eyRuk1g" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SnA6eyQvA9o" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Matthew Perrone, The Associated Press</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:45 p.m. ET April 5, 2020 | <span class="asset-metabar-time-updated">Updated 5:51 p.m. ET April 5, 2020</span></span></div></section><section id="module-position-SnA6eyTjxg4" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SnA6eyTpOYk" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SnA6e3wH6gY" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/chartbeat/chartbeat_video-1.0.0.min.js" async></script><div class="story-video inline-story-video priority smallarticleattophtml5 ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_poster.jpg?width=540" style="width: 540px; height: 304px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Wochit", "gannettTracking": "WCIT:5e8488f3b037f57129bc4912:646625000", "videoStillURL": "https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_poster.jpg", "short_url": "https://www.yorkdispatch.com/videos/news/coronavirus/2020/04/01/video-trump-says-americans-behavior-matter-life-and-death/646625000/", "contentSourceCode": "WCIT", "keywords": "Coronavirus COVID-19,Donald Trump,Health,Death and Dying,COVID-19 Testing,Health Statistics", "taxonomyEntities": [{"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "26f031d1-9924-4f10-b4e6-019d076113d5"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "7d428e7c-b55e-4ae9-b01e-bd978c7c24b4"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}, {"id": "03eebe62-4393-434f-bd95-ff59c3b60274"}], "id": 646625000, "adsEnabled": true, "mobile_url": "https://www.yorkdispatch.com/videos/news/coronavirus/2020/04/01/video-trump-says-americans-behavior-matter-life-and-death/646625000/", "byline": "", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e04124a2-e6fc-448d-a9aa-45ac1f9f3081/e7f5a43b-5d22-4f56-afc2-0b1ed8d5a116/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Wochit", "attribution": "", "awspath": "news/coronavirus", "credit": "Wochit", "keywords": "Coronavirus COVID-19,Donald Trump,Health,Death and Dying,COVID-19 Testing,Health Statistics", "shortdescription": "President Donald Trump urged Americans to follow strict social distancing measures. He said the next two weeks could see at least 100,000 deaths from coronavirus in the U.S.", "adsEnabled": true}}, "title": "VIDEO: Trump says Americans\u2019 behavior is 'a matter of life and death\u2019", "headline": "VIDEO: Trump says Americans\u2019 behavior is 'a matter of life and death\u2019", "ssts": {"leafName": "coronavirus", "section": "news", "topic": "", "subsection": "coronavirus", "storysubject": "", "path": "news/coronavirus", "taxonomyEntityDisplayName": "Coronavirus", "subtopic": ""}, "createDate": "2020-04-01T12:30:22.948Z", "pageURL": {"short": "https://www.yorkdispatch.com/videos/news/coronavirus/2020/04/01/video-trump-says-americans-behavior-matter-life-and-death/646625000/", "long": "https://www.yorkdispatch.com/videos/news/coronavirus/2020/04/01/video-trump-says-americans-behavior-matter-life-and-death/646625000/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_thumbnail.jpg", "status": "published", "tags": [{"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "26f031d1-9924-4f10-b4e6-019d076113d5"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "7d428e7c-b55e-4ae9-b01e-bd978c7c24b4"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}, {"id": "03eebe62-4393-434f-bd95-ff59c3b60274"}], "credit": "Wochit", "publishDate": "2020-04-01T12:34:27.651Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-04-01T12:34:27.651Z", "siteId": 385, "thumbnailURL": "https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_thumbnail.jpg", "videoStill": "https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_poster.jpg", "promoBrief": "President Donald Trump urged Americans to follow strict social distancing measures. He said the next two weeks could see at least 100,000 deaths from coronavirus in the U.S.", "name": "VIDEO: Trump says Americans\u2019 behavior is 'a matter of life and death\u2019", "renditions": {"duration": 34000}, "purchasable": false, "awspath": "news/coronavirus", "still_url": "https://www.gannett-cdn.com/authoring/video-thumbnails/e04124a2-e6fc-448d-a9aa-45ac1f9f3081_poster.jpg", "length": 34, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 1, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 491, "id": 3029, "name": "YorkDispatch"}, "shortdescription": "President Donald Trump urged Americans to follow strict social distancing measures. He said the next two weeks could see at least 100,000 deaths from coronavirus in the U.S.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/e04124a2-e6fc-448d-a9aa-45ac1f9f3081/e7f5a43b-5d22-4f56-afc2-0b1ed8d5a116/1080p_30fps.mp4", "page_url": "https://www.yorkdispatch.com/videos/news/coronavirus/2020/04/01/video-trump-says-americans-behavior-matter-life-and-death/646625000/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": true, "enableSnowPlayer": false, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"requiredPlays": 0, "enabled": true}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        President Donald Trump urged Americans to follow strict social distancing measures. He said the next two weeks could see at least 100,000 deaths from coronavirus in the U.S.
    
    <span class="credit">Wochit</span></p></div></div></div><div id="module-position-SnA6e3x9a0k" class="story-asset story-metadata-asset"></div><div id="module-position-SnA6e3x8yDo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;text=Quicker%20virus%20testing%20options%20are%20on%20the%20way%2C%20but%20no%20home%20kits%20yet&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">WASHINGTON — Home testing for the new coronavirus may sound like a good idea, but U.S. regulators say it’s still too risky.</p><p class="speakable-p-2 p-text">They’ve stopped companies that quickly launched home-testing kits until they can show their products can accurately detect the virus.</p><p class="p-text">For now, the only way Americans can get tested is at hospitals, clinics or drive-thru sites, with a doctor’s order.</p><p class="p-text">After a botched rollout, testing in the U.S. has ramped up thanks to high-volume testing machines and new rapid tests. Last week, federal officials said total tests topped 1.4 million, and labs are processing nearly 100,000 tests daily. That’s the threshold many experts say is needed to track the virus.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/2020/04/04/ice-detainee-york-county-prison-tests-positive-covid-19/2947308001/" target="_blank">ICE detainee at York County Prison tests positive for COVID‐19</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/coronavirus/2020/04/05/covid-19-cases-climb-171-york-county-sunday/2950506001/" target="_blank">COVID-19 cases climb to 171 in York County as of Sunday</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/york-county/2020/04/05/wellspan-health-expands-york-county-locations-treat-patients-covid-19/2950293001/" target="_blank">WellSpan Health expands York County locations to treat patients with COVID-19</a></span></p><p class="p-text">Still, testing continues to be constrained by shortages of medical supplies like gloves, masks and swabs. And the widespread drive-thru testing proposed for parking lots at chains like Walmart, Walgreens and Target has barely gotten off the ground.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Meanwhile, the Food and Drug Administration is aggressively pushing new options onto the market.</p><p class="p-text">FASTER RESULTS</p><p class="p-text">Genetic tests are the gold standard for detecting COVID-19 infections. New, quicker ones are replacing the original laboratory tests that have to be manually mixed and developed.</p><p class="p-text">The idea behind both tests is the same: chemical solutions are used to isolate the virus from the patient sample, grab its genetic material and then reproduce it millions of times until it’s detectable with a computer.</p><p class="p-text">New rapid tests such as the one by Abbott Laboratories automate the process, cutting the time from four to six hours to about 15 minutes.</p><p class="p-text">“Essentially all of the reactions are squeezed into a little cartridge, so it’s a very nice, self-contained system.” said Dr. Bobbi Pritt, lab director at the Mayo Clinic in Rochester, Minnesota</p><div id="module-position-SnA6e3w94Ao" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/ba02b825256dec1aa6c31a5f1be20e7c55967ae5/c=162-0-2747-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=540&amp;height=405&amp;fit=crop" alt="FILE - In this Tuesday, March 31, 2020 file photo, medical technicians handle a vial containing a nasal swab at a drive-thru testing site in Wheat Ridge, Colo., as a statewide stay-at-home order remains in effect in an effort to reduce the spread of the COVID-19 coronavirus. Home testing for coronavirus may sound like a good idea, but As of early April 2020, U.S. regulators say it&#39;s still too risky. (AP Photo/David Zalubowski)" width="540" data-mycapture-src="https://www.gannett-cdn.com/-mm-/ba02b825256dec1aa6c31a5f1be20e7c55967ae5/c=162-0-2747-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/ba02b825256dec1aa6c31a5f1be20e7c55967ae5/c=162-0-2747-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg" /><meta itemprop="name" content="Virus Outbreak Testing" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>FILE - In this Tuesday, March 31, 2020 file photo, medical technicians handle a vial containing a nasal swab at a drive-thru testing site in Wheat Ridge, Colo., as a statewide stay-at-home order remains in effect in an effort to reduce the spread of the COVID-19 coronavirus. Home testing for coronavirus may sound like a good idea, but As of early April 2020, U.S. regulators say it&#39;s still too risky. (AP Photo/David Zalubowski)<meta itemprop="copyrightHolder" content="David Zalubowski / AP" />&nbsp;<span class="credit">(Photo: David Zalubowski / AP)</span></p></aside><div class="clearfix"></div></div><p class="p-text">The cartridges from Abbott and other companies run on small, portable electronic machines found in thousands of U.S. hospitals, clinics and doctor’s offices. That’s expected to increase testing beyond large universities, government and commercial labs. Abbott said it plans to begin shipping 50,000 tests per day this month. U.S. officials said they’d go first to remote areas with less access to labs.</p><p class="p-text">For now, only a health care professional can order a coronavirus test. Under current guidelines, priority is given to people with COVID-19 symptoms who fall into several high-risk groups, including hospitalized patients, health care workers and the elderly.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">“If you’re not sick, you don’t need to be tested,” has been the mantra for weeks.</p><p class="p-text">DON’T TRY THIS AT HOME</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Accurately testing for coronavirus involves several steps, including carefully swabbing the nose or throat to collect a sample, placing it in a sterile tube, storing it below 46 degrees Fahrenheit and then shipping it to a lab within three days.</p><p class="p-text">Health officials warn a number of things could go wrong if consumers try to swab, store and ship their own samples, potentially resulting in testing errors and undetected infections.</p><p class="p-text">The FDA is talking to companies working on at-home kits, but they’ll be required to show that their results are comparable to those of people under professional care, agency spokesman Jeremy Kahn said in a statement.</p><p class="p-text">Many of the proposed at-home tests aren’t like home pregnancy tests — they won’t provide instant results. The samples still need to go to a lab.</p><p class="p-text">After several companies began shipping test kits last month, the FDA quickly intervened. No home tests have been approved and the products sent to U.S. consumers were frauds, regulators said.</p><p class="p-text">Several companies were caught off guard including San Francisco startup Nurx, which initially built its business around prescribing birth control drugs via brief online consultations.</p><p class="p-text">On March 20, the company announced plans to ship 10,000 testing kits to customers for $181 each. Within 24 hours, the FDA warning went out and Nurx’s plan was off.</p><p class="p-text">UPCOMING OPTIONS</p><p class="p-text">Simpler, cheaper blood tests could also have a role in tracking the virus – and possibly expanding testing to the home.</p><p class="p-text">The FDA is permitting companies to launch certain types of finger-prick tests that can detect whether people may have recently been infected.</p><p class="p-text">Instead of detecting the virus itself, these tests detect proteins called antibodies that the immune system generates to fight COVID-19.</p><p class="p-text">Public health experts hope that mass screening with antibody tests could eventually help track how the virus spreads and who might have built up immunity.</p><p class="p-text">“We have this massive epidemic on our hands and if we really want to control it through testing we need to have it more readily available and on a repeated basis — potentially every week to know who is truly positive and negative,” said Harvard University’s Dr. Michael Mina.</p><p class="p-text">Because the blood test is easy to perform and can be developed in 15 minutes — without laboratory equipment — some companies think it could become a viable home-testing option.</p><p class="p-text">Scanwell Health is seeking approval for a home test using one developed by Chinese manufacturer Innovita and deployed by the Chinese government.</p><p class="p-text">People who meet criteria through an online questionnaire would receive a test kit in the mail, take a blood sample and scan the test with a smartphone app. Next is an online consultation with a health professional who will deliver and interpret the results.</p><p class="p-text">“The entire testing process happens within the home — nothing needs to be shipped back,” said Scanwell executive Dr. Jack Jeng.</p><p class="p-text">–––</p><p class="p-text">AP business writers Tom Murphy in Indianapolis and Anne D’innocenzio in New York contributed to this report.</p><p class="p-text">–––</p><p class="p-text">Follow Matthew Perrone on Twitter: @AP–FDAwriter</p><p class="p-text">–––</p><p class="p-text p-text-last" id="article-body-p-last">The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p><div id="module-position-SnA6e3xIvwk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;text=Quicker%20virus%20testing%20options%20are%20on%20the%20way%2C%20but%20no%20home%20kits%20yet&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.yorkdispatch.com/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
</script></div><aside class="story-right-rail"><section id="module-position-SnA6e3ufhB8" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SnA6e3u7Muw" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.yorkdispatch.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.yorkdispatch.com/Jobs/" data-affiliateId="3518"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="York, PA" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SnA6e3vh_NA" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SnA6e3vNDmA" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SnA6e3vqh4Q" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SnA6e3vYkxg" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/f407e7b1a5cd363fd49352288784ee08d8a54018/c=484-0-2423-1939/local/-/media/2020/04/05/YorkDispatch/B99880616Z.1_20200405174522_000_GAB2QKJNS.2-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="FILE - In this Tuesday, March 31, 2020 file photo, medical technicians handle a vial containing a nasal swab at a drive-thru testing site in Wheat Ridge, Colo., as a statewide stay-at-home order remains in effect in an effort to reduce the spread of the COVID-19 coronavirus. Home testing for coronavirus may sound like a good idea, but As of early April 2020, U.S. regulators say it&#39;s still too risky. (AP Photo/David Zalubowski)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/05/quicker-virus-testing-options-way-home-kits-yet/111521618/"    data-ht="morenewsstories">
                    Quicker virus testing options are on the way, but no home kits yet</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 5:51 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/05/outbreak-yearslong-decline-funding-public-health/111521610/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ea6cca7d09369d1660be82d7cc062f919154eec8/c=826-0-4128-3302/local/-/media/2020/04/05/YorkDispatch/B99880612Z.1_20200405172912_000_GLE2QKASB.2-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="In this April 1, 2020, photo work continues at the TCF Center to build temporary hospital rooms in the convention center in Detroit. In the decade before Michigan and its largest city became the latest hotspot for the deadly coronavirus, officials were steadily cutting back on their first line of defense against pandemics and other health emergencies. Approaching bankruptcy, Detroit disbanded most of its public health department and handed its responsibilities to a private nonprofit. (AP Photo/Carlos Osorio)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/05/outbreak-yearslong-decline-funding-public-health/111521610/"    data-ht="morenewsstories">
                    Before outbreak, a yearslong decline in funding for public health</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 5:34 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/05/amid-covid-tuskegee-legacy-spurs-mistrust-among-black-communities/111521580/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/5bac4bc47dbb906756c6a8b362dc0cae61d9bbf0/c=1298-0-5354-4056/local/-/media/2020/04/05/YorkDispatch/B99880606Z.1_20200405170857_000_GAB2QKM5G.2-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="In this March 26, 2020, photo, Rahmell Peeples walks in his neighborhood during an interview in the Brooklyn borough of New York. Peebles, who is skeptical of what he hears from white-run media and government, didnât see the need for alarm over the new coronavirus. Peebles is one of roughly 40 million black Americans deciding minute by minute whether to put their faith in the government and medicine during the coronavirus pandemic. âIâve just been conditioned not to trust,â Peebles said. (AP Photo/Bebeto Matthews)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/05/amid-covid-tuskegee-legacy-spurs-mistrust-among-black-communities/111521580/"    data-ht="morenewsstories">
                    Amid COVID-19, Tuskegee legacy spurs mistrust among black communities</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 5:15 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/coronavirus/2020/04/05/british-prime-minister-boris-johnson-hospitalized-covid-19/2951644001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/04/05/PPYD/4939c7ef-ae34-4f02-bb81-95a89b3d44cd-AP20093719255809.jpg?crop=745,745,x139,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="FILE - In this Thursday, April 2, 2020 handout photo provided by 10 Downing Street, Britain&#39;s Prime Minister Boris Johnson claps outside 11 Downing Street to salute local heroes during Thursday&#39;s nationwide Clap for Carers NHS initiative to applaud workers fighting the coronavirus pandemic, in London. British Prime Minister Boris Johnson has been admitted to a hospital with the coronavirus. Johnsonâ€™s office says he is being admitted for tests because he still has symptoms 10 days after testing positive for the virus. (Pippa Fowles/10 Downing Street via AP, File)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/coronavirus/2020/04/05/british-prime-minister-boris-johnson-hospitalized-covid-19/2951644001/"    data-ht="morenewsstories">
                    British Prime Minister Boris Johnson hospitalized with COVID-19</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 4:40 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/york-county/2020/04/05/wellspan-health-expands-york-county-locations-treat-patients-covid-19/2950293001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/17/PPYD/1309a667-6dc0-4088-a38a-9729458f5be1-200314_djs_Central_Market_13.jpg?crop=1390,1390,x400,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="COVID-19 coronavirus testing is available outside of WellSpan Family Medicine - Cape Horn in Windsor Township, Tuesday, March 17, 2020. Candidates must be directed to the facility for testing by a physician prior to arrival. Dawn J. Sagert photo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/york-county/2020/04/05/wellspan-health-expands-york-county-locations-treat-patients-covid-19/2950293001/"    data-ht="morenewsstories">
                    WellSpan Health expands York County locations to treat patients with COVID-19</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 3:57 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/05/fear-sanitizer-grocery-workers-staff-front-lines/111521512/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/c5f755d7a31769190e1caeb1fb5dd8900763db4c/c=652-0-3260-2608/local/-/media/2020/04/05/YorkDispatch/B99880527Z.1_20200405144839_000_GAB2QKM3S.2-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="FILE - In this March 26, 2020, file photo, Garrett Ward sprays disinfectant on a conveyor belt between checking out shoppers behind a plexiglass panel at a Hy-Vee grocery store in Overland Park, Kan. From South Africa to Italy to the U.S., grocery workers â many in low-wage jobs â are manning the front lines amid worldwide lockdowns, their work deemed essential to keep food and critical goods flowing. (AP Photo/Charlie Riedel, File)" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/05/fear-sanitizer-grocery-workers-staff-front-lines/111521512/"    data-ht="morenewsstories">
                    Fear and sanitizer: Grocery workers staff the front lines</a></h6><div class="more-section-stories-meta">
                    April 5, 2020, 2:59 p.m.
                </div></li></ul></div></div></section><section id="module-position-SnA6e3uhpyU" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SnA6e3ucOV8" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SnA6e3vXoe4" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SnA6e3vO1Wc" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SnA6e3v2F_o" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="contactus" href="http://static.yorkdispatch.com/contactus/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="subscribe" href="https://subscribe.yorkdispatch.com/specialoffer?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li "><a class="usatshop" href="http://account.yorkdispatch.com/newsletters/" data-ht="footernewsletters"><span class="big-icon"></span>Newsletters</a></li><li class="util-li "><a class="rss" href="http://static.yorkdispatch.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="connectwithus" href="https://twitter.com/yorkdispatch" data-ht="footeryd-twitter"><span class="big-icon"></span>YD Twitter</a></li><li class="util-li "><a class="aboutus" href="http://static.yorkdispatch.com/about/" data-ht="footerabout-us"><span class="big-icon"></span>About Us</a></li><li class="util-li "><a class="apps" href="http://static.yorkdispatch.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="help" href="/chatsupport" data-ht="footerchat-support"><span class="big-icon"></span>Chat Support</a></li><li class="util-li last"><a class="help" href="https://help.yorkdispatch.com/" data-ht="footersupport"><span class="big-icon"></span>Support</a></li></ul><div class="footer site-footer-fixed-width"><p class="site-footer-legal-links"><a class=" site-footer-legal-link" href="http://www.mediaonepa.com/" data-ht="footermediaone-pennsylvania">MediaOne Pennsylvania</a></p><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/elections/" data-ht="footerelections-2018">Elections 2018</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/pennsylvania/" data-ht="footerpennsylvania" target="_blank">Pennsylvania</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/general-news/" data-ht="footernation-world">Nation-World</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/crime-watch/" data-ht="footercrime-watch">Crime Watch</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/health/" data-ht="footerhealth">Health</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/politics/" data-ht="footerpolitics">Politics</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/education/" data-ht="footereducation">Education</a></li></ul></section><section class="sports"><h6><a href="/sports/" data-ht="footersports">Sports</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/" data-ht="footeryd-preps">YD-Preps</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/penn-state/" data-ht="footerpenn-state">Penn State</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/professional/" data-ht="footerprofessional">Professional</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/york-revolution/" data-ht="footeryork-revolution">York Revolution</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/college/" data-ht="footercollege">College</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/racing/" data-ht="footerracing">Racing</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/sports/columns/" data-ht="footercolumns">Columns</a></li></ul></section><section class="yd-preps"><h6><a href="/yd-preps/" data-ht="footeryd-preps">YD-Preps</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/baseball/" data-ht="footerbaseball">Baseball</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/basketball/" data-ht="footerbasketball">Basketball</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/cross-country/" data-ht="footercross-country">Cross Country</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/field-hockey/" data-ht="footerfield-hockey">Field Hockey</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/football/" data-ht="footerfootball">Football</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/golf/" data-ht="footergolf">Golf</a></li><li class="footer-more-trigger site-footer-list-item"><a class="site-footer-list-link" href="#" data-ht="footermore">More...</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/ice-hockey/" data-ht="footerice-hockey">Ice Hockey</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/lacrosse/" data-ht="footerlacrosse">Lacrosse</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/soccer/" data-ht="footersoccer">Soccer</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/softball/" data-ht="footersoftball">Softball</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/swimming/" data-ht="footerswimming">Swimming</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/tennis/" data-ht="footertennis">Tennis</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/track/" data-ht="footertrack-and-field">Track and Field</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/volleyball/" data-ht="footervolleyball">Volleyball</a></li><li class="site-footer-section-item site-footer-list-item footer-more-item"><a class="site-footer-section-link site-footer-list-link" href="/yd-preps/wrestling/" data-ht="footerwrestling">Wrestling</a></li></ul></section><section class="obituaries"><h6><a href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="footerobituaries">Obituaries</a></h6></section><section class="business"><h6><a href="/business/" data-ht="footerbusiness">Business</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/business/" data-ht="footerconsumer" target="_blank">Consumer</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/technology/" data-ht="footertech" target="_blank">Tech</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/science/" data-ht="footerscience" target="_blank">Science</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.yorkdispatch.com/business/careers/" data-ht="footercareers">Careers</a></li></ul></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/york-weekend/" data-ht="footeryork-weekend">York Weekend</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="https://hosted.ap.org/yorkdispatch/tags/entertainment/" data-ht="footermoviestvmusic" target="_blank">Movies/TV/Music</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/spirits/" data-ht="footerspirits-of-york">Spirits of York</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/entertainment/food/" data-ht="footerfood">Food</a></li></ul></section><section class="opinion"><h6><a href="/opinion/" data-ht="footeropinion">Opinion</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/editorials/" data-ht="footereditorials">Editorials</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/viewpoints/" data-ht="footerviewpoints">Viewpoints</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/letters-to-the-editor/" data-ht="footerletters-to-the-editor">Letters to the Editor</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.votesmart.org/" data-ht="footerproject-vote-smart">Project Vote Smart</a></li></ul></section><section class="photovideo site-footer-section-more"><h6><a href="/media/latest/news/" data-ht="footerphotovideo">Photo/Video</a></h6></section><section class="the-job-network site-footer-section-more"><h6><a href="http://jobs.yorkdispatch.com" data-ht="footerthe-job-network">The Job Network</a></h6></section><section class="public-notices site-footer-section-more"><h6><a href="https://www.publicnoticepa.com/" data-ht="footerpublic-notices">Public Notices</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/yorkdispatch/images/footer-logo@2x.png" class="site-footer-logo" alt="York Dispatch"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/YorkDispatch" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/yorkdispatch" data-uotrack="footertwitter" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-in site-footer-social-icon-link site-footer-social-icon-link-soc-in" href="https://www.instagram.com/theyorkdispatch/" data-uotrack="footerinstagram" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-pt site-footer-social-icon-link site-footer-social-icon-link-soc-pt" href="http://www.pinterest.com/yorkdispatch/" data-uotrack="footerpinterest" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/111369417043003998190" data-uotrack="footergoogle-plus" rel="publisher nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 yorkdispatch.com, All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.yorkdispatch.com/terms/"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://cm.yorkdispatch.com/privacy/"
                                data-ht="footerprivacy-noticeyour-california-privacy-rights"
                                >Privacy Notice/Your California Privacy Rights</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.yorkdispatch.com/advertising-terms-conditions/"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://inyork.gannettclassifieds.com/webbaseYDR/a.do"
                                data-ht="footeradvertise-with-us"
                                target="_blank"
                                >Advertise with Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/subscriberguide/"
                                data-ht="footersubscriber-guide"
                                target="_blank"
                                >Subscriber Guide</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://www.publicnoticepa.com/"
                                data-ht="footerpublic-notices"
                                >Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  ot-sdk-show-settings"
                                   href="#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                >Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.yorkdispatch.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li></ul><ul class="site-footer-list"></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://static.yorkdispatch.com/archive/" data-ht="footeryork-dispatch-archives" rel="nofollow " target="true">York Dispatch Archives</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://jobs.yorkdispatch.com/" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li></ul></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4525.23.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
