<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/js/partner/show_ads.js"></script><title>Christmas cookie recipes from around the world</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53386590","errorBeacon":"bam.nr-data.net","applicationTime":1462}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025201657"><meta name="description" content="Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme."><link rel="canonical" href="https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"><link rel="amphtml" href="https://amp.yorkdispatch.com/amp/40795377" /><meta property="fb:app_id" content="137865502956416"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="York Dispatch" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/90039c917dd6c621549974a984f34175daa45bd0/c=0-442-5483-3526/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/90039c917dd6c621549974a984f34175daa45bd0/c=0-442-5483-3526/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@YorkDispatch" /><meta name="twitter:creator" content="@YorkDispatch" /><meta name="twitter:title" content="Christmas cookie recipes from around the world" /><meta name="twitter:description" content="Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme." /><meta property="og:title" content="Christmas cookie recipes from around the world"/><meta property="og:description" class="speakable-description" content="Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme."/><meta property="og:url" content="https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Christmas cookie recipes from around the world",
        "description": "Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme.",
        "url": "https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/f173a6c44dbe8a1fccc48ed75bfcd3cf46c9186e/c=757-0-4726-3969/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/90039c917dd6c621549974a984f34175daa45bd0/c=0-442-5483-3526/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-12-10T19:54:21Z",
        "dateModified": "2019-12-10T19:54:21Z",
        "datePublished": "2019-12-10T19:54:21Z",
        "articleSection": "life",
        "publisher": {
            "@type": "Organization",
            "name": "AP",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Daniel Neman"],
        "keywords": ["Section:life:food","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/yorkdispatch/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headeryorkdispatch Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-masthead-logo@2x.png" height="80" alt="York Dispatch"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.yorkdispatch.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-yorkdispatch more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/yorkdispatch/images/site-nav-logo@2x.png" height="40" alt="York Dispatch"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SUK_1YNHiBQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SUK_1YMqmVU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SUK_1YMcGsg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span sports-theme-bg-hover dark-blue-theme-bg-hover site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-yd-preps-item site-nav-module site-nav-yd-preps-module" id="module-position-SUK_1YNMDbM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-yd-preps-link" href="/yd-preps/" data-ht="Headeryd-preps"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span yd-preps-theme-bg-hover dark-blue-theme-bg-hover site-nav-yd-preps-span">YD-Preps</span><span class="site-nav-theme-border yd-preps-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SUK_1YMLVmo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SUK_1YNhvK0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span business-theme-bg-hover dark-blue-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SUK_1YMDw2A"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SUK_1YM7AEk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-photovideo-item site-nav-module site-nav-photovideo-module" id="module-position-SUK_1YMNeKk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-text-link site-nav-photovideo-link" href="/media/latest/news/" data-ht="Headerphotovideo"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span photovideo-theme-bg-hover dark-blue-theme-bg-hover site-nav-photovideo-span">Photo/Video</span><span class="site-nav-theme-border photovideo-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-the-job-network-item site-nav-module site-nav-the-job-network-module" id="module-position-SUK_1YMyPxU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-the-job-network-link" href="http://jobs.yorkdispatch.com" data-ht="Headerthe-job-network" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span the-job-network-theme-bg-hover dark-blue-theme-bg-hover site-nav-the-job-network-span">The Job Network</span><span class="site-nav-theme-border the-job-network-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SUK_1YNRDTo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="https://www.publicnoticepa.com/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span public-notices-theme-bg-hover dark-blue-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/yd-preps/" data-ht="Headermoreyd-preps">YD-Preps</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/yorkdispatch/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermorephotovideo">Photo/Video</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://jobs.yorkdispatch.com" data-ht="Headermorethe-job-network">The Job Network</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.publicnoticepa.com/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SUK_1YL13G0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SUK_1YPXwkg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.yorkdispatch.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-yorkdispatch"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SUK_1YOgni4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-yorkdispatch site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-yorkdispatch"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.yorkdispatch.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.yorkdispatch.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.yorkdispatch.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.yorkdispatch.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.yorkdispatch.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.yorkdispatch.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.yorkdispatch.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.yorkdispatch.com/PPYD-GUP/user/logout/?return-url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.yorkdispatch.com/PPYD-GUP/authenticate/?success-url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&cancel-url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.yorkdispatch.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.yorkdispatch.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YNHiBQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMqmVU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMcGsg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YNMDbM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMLVmo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YNhvK0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMDw2A", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YM7AEk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMNeKk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YMyPxU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YNRDTo", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YL13G0", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YOgni4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SUK_1YPXwkg", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;text=Christmas%20cookie%20recipes%20from%20around%20the%20world&amp;via=YorkDispatch"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;text=Christmas%20cookie%20recipes%20from%20around%20the%20world&amp;via=YorkDispatch"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&media=https://www.gannett-cdn.com/-mm-/90039c917dd6c621549974a984f34175daa45bd0/c=0-442-5483-3526/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=3200&height=1680&fit=crop&description=Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/f173a6c44dbe8a1fccc48ed75bfcd3cf46c9186e/c=757-0-4726-3969/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Christmas cookie recipes from around the world</h4><p class="util-bar-share-summary-description">Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/"
                                    data-image="https://www.gannett-cdn.com/-mm-/90039c917dd6c621549974a984f34175daa45bd0/c=0-442-5483-3526/local/-/media/2019/12/10/YorkDispatch/B99843471Z.1_20191210145421_000_G742MTFIN.2-0.jpg?width=3200&height=1680&fit=crop"
                                    data-title="Christmas cookie recipes from around the world"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Christmas cookie recipes from around the world" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Christmas cookie recipes from around the world &#13;&#13;Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme.  &#13;&#13;Check out this story on yorkdispatch.com: https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.yorkdispatch.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.yorkdispatch.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SULALTypDEI" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SULALTySDC8" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Christmas cookie recipes from around the world</h1></section><section id="module-position-SULALTzCecE" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SULALTzgOOY" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Daniel Neman, St. Louis Post-Dispatch</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 2:54 p.m. ET Dec. 10, 2019
        </span></div></section><section id="module-position-SULALTytujQ" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SULALTygBdw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SULALTylUVU" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SULALbBpzUQ" class="story-asset story-metadata-asset"></div><div id="module-position-SULALbBAVyg" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;text=Christmas%20cookie%20recipes%20from%20around%20the%20world&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">I know a woman whose family always left out a shot of whiskey for Santa, along with cookies. In the morning, the glass would be drained, and there would be cookie crumbs on the plate.</p><p class="speakable-p-2 p-text">The booze, instead of the more traditional glass of milk, may say more about her father than the actual Santa Claus. But the important part of this story, for our current purposes, is the cookies.</p><p class="p-text">Cookies are as much a part of Christmas as candles and caroling. They are the gift that everyone loves, the holiday snack supreme. In many respects, they are the reason for the season.</p><p class="p-text">And it is not just in America, by any means. In other parts of the world, too, Christmas cookies are as part of the holiday tradition as whiskey is in certain neighborhoods of Chicago.</p><p class="p-text">So this year, I decided to make holiday cookies from around the globe. To be honest, most of them come from Europe, because many of the best cookies come from there. One batch was from New Mexico, because they seemed so intriguing. And after all, New Mexico is part of the globe.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">I’ll start with the New Mexico cookies first. They are called Biscochitos, and they are literally the state cookie of New Mexico. In the Land of Enchantment (which is to say New Mexico), they are typically served for big occasions and especially for the holidays.</p><p class="p-text">They turned out to be every bit as delicious as I had hoped from the description: they are crispy shortbread cookies infused with the flavors of anise and orange, and topped with a sprinkling of cinnamon sugar.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">There is, however, one thing about them that gave me pause: Traditionally, they are made with lard.</p><p class="p-text">I just couldn’t do it. Lard cookies somehow seem … wrong. So instead I used shortening, which is widely recommended as the second-best fat for biscochitos. It worked great, and the cookies turned out every bit as crisp as you could want them.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">I next turned to Finland to make Joulutorttu, which are Finnish Christmas pinwheels with a dollop of prune jam in the middle of each one.</p><p class="p-text">I know: A lot of people are vaguely repelled by the idea of prune jam. But the stuff is quite good, and if you don’t want to buy it at a store, it is ridiculously easy to make yourself.</p><p class="p-text">Still, if the idea of prune jam leaves you feeling clogged, you can always use raspberry jam. In fact, I’d recommend it if that is what gets you to try Joulutorttu.</p><p class="p-text">These cookies begin with the softest dough I’ve ever felt. That is because they are not only made with flour, butter and a little baking soda, but also whipped cream.</p><p class="p-text">Not whipping cream. Whipped cream.</p><p class="p-text">The dough is folded over on itself a few times, too, like puff pastry. The result is a cookie that is almost like pastry in both taste and texture, marvelously flaky and not too sweet. And it’s all topped off with prune jam. Or raspberry, if you insist.</p><p class="p-text">My next cookie comes from France, or at least I think it does. It is a cookie that the great chef Jacques Pepin makes every Christmas, and because Pepin is French, I’m going to assume the cookies are also French. You could think of them as a version of sables, the traditional French shortbread cookie from Sable-sur-Sarthe that are often made with almonds.</p><p class="p-text">In this case, Pepin calls them Almond Shortbread Cookies. One taste, and you’ll know why he makes them every year.</p><p class="p-text">These are a traditional shortbread cookie, heavy on the butter, with ground almond powder in them as well as almond extract. And for the finishing touch on the theme, they have a single almond pressed into the top of each one.</p><p class="p-text">I turned to Austria for my next Christmas cookie, Vienna Tarts. These are flaky crescents rolled up around a bit of apricot jam, topped with chopped walnuts and powdered sugar.</p><p class="p-text">This is a bit of cookie perfection. The dough is nicely rich, thanks to a combination of cream cheese and butter, which makes it an unbeatable backdrop for the apricot jam and the walnuts. The powdered sugar just ties it all together.</p><p class="p-text">According to the “King Arthur Flour Cookie Companion” cookbook, Mailanderli are Switzerland’s favorite holiday cookie. One taste is all it takes to understand why.</p><p class="p-text">These are crisp and buttery cookies with a subtle flavor of lemon. They are not too sweet and not too flamboyant – they are sheer elegance in the form of a cookie.</p><p class="p-text">Vanilla Kipferl cookies were next, all the way from Austria. These tasty little treats are deceptive; they are easy to make, but they pack an enormous amount of flavor. In fact, my two taste testers said it was their favorite of all the cookies.</p><p class="p-text">There are two reasons for the cookies being so addictive. One is that most of their bulk comes from toasted, ground almonds. And the other is the vanilla. Not only is there vanilla in the dough, but the cookies, once baked, are rolled in a mixture of superfine sugar and blended whole vanilla bean.</p><p class="p-text">They are sophisticated and delightful.</p><p class="p-text">And finally, I made a cookie that isn’t really a cookie; it’s more of a cookie bar, which is perfectly acceptable at Christmas. But it’s really more of a cake bar.</p><p class="p-text">Chocolate-Glazed Lebkuchen, a treat from Germany, is a spiced honey cake. With its cinnamon, cardamom, cloves, nutmeg and ginger, plus its candied fruit, it tastes just like the holidays.</p><p class="p-text">And the chocolate glaze on top? That’s like a special Christmas present to you and your friends.</p><p class="p-text">Santa would approve if you ate it with a little whiskey.</p><p class="p-text">–––</p><p class="p-text">BISCOCHITOS</p><p class="p-text">Yield: About 25 cookies</p><p class="p-text">3 cups all-purpose flour</p><p class="p-text">1 1 / 2 teaspoons baking powder</p><p class="p-text">1 / 2 teaspoon salt</p><p class="p-text">1 tablespoon anise seed, crushed</p><p class="p-text">Zest of 1 orange</p><p class="p-text">1 1 / 4 cups lard or vegetable shortening</p><p class="p-text">3 / 4 cup plus 1 / 2 cup granulated sugar, divided</p><p class="p-text">1 large egg</p><p class="p-text">1 teaspoon vanilla extract</p><p class="p-text">1 teaspoon ground cinnamon</p><p class="p-text">1. In a large bowl, sift together flour, baking powder and salt. Whisk in the anise and orange zest.</p><p class="p-text">2. In a separate bowl, combine 3 / 4 cup of the sugar and the lard or shortening. Using an electric mixer, beat the lard or shortening and sugar until light and fluffy, about 3 minutes. Add the egg and vanilla and beat to combine. Gradually beat in the flour mixture and stop as soon as mixture is combined. Dough should be thick and similar in consistency to pie crust dough. Refrigerate for 30 minutes.</p><p class="p-text">3. Preheat oven to 350 degrees. Line baking sheet with parchment paper. In a small bowl, combine the remaining 1 / 2 cup sugar and cinnamon for topping.</p><p class="p-text">4. On a lightly floured surface, roll out dough to 1 / 4-inch thickness. Cut out cookies (a 2 1 / 2-inch cookie cutter yields a good size). Place cookies on prepared baking sheet and bake until just barely golden and set, about 10 to 12 minutes. Be careful not to overcook. Let cookies cool for 1 minute, then carefully dunk them into the sugar mixture. Place on cookie rack until completely cooled.</p><p class="p-text">Per cookie: 157 calories; 9 g fat; 3g saturated fat; 15 mg cholesterol; 2 g protein; 18 g carbohydrate; 6 g sugar; 1 g fiber; 50 mg sodium; 24 mg calcium</p><p class="p-text">Recipe by somethewiser.com</p><p class="p-text">MAILANDERLI</p><p class="p-text">Yield: Around 45 cookies</p><p class="p-text">2 sticks plus 2 tablespoons butter</p><p class="p-text">1 1 / 4 cups granulated sugar</p><p class="p-text">3 large eggs, at room temperature</p><p class="p-text">3 / 4 teaspoon salt</p><p class="p-text">1 tablespoon finely grated lemon zest, or 1 / 8 teaspoon lemon oil</p><p class="p-text">4 1/3 cups all-purpose flour</p><p class="p-text">1 egg yolk plus 1 teaspoon milk, for brushing</p><p class="p-text">1. In a large mixing bowl, beat the butter until soft and creamy. Beat in the sugar. Add the eggs, one at a time, beating well after each addition; scrape down the sides of the bowl once or twice while adding the eggs. Beat in the salt and the lemon zest.</p><p class="p-text">2. Sift the flour and add it, half at a time, to the butter mixture. Mix only until the flour is well incorporated. Gather the dough into a bowl, flatten it into a disk, and refrigerate it for 2 to 3 hours, or overnight.</p><p class="p-text">3. Preheat the oven to 350 degrees. Lightly grease (or line with parchment paper) 2 or 3 baking sheets.</p><p class="p-text">4. Remove the dough from the refrigerator. If it’s very hard, allow it to warm a little before trying to roll it out. It’s best to work with small pieces, about 1 / 4 of the dough at a time; refrigerate the rest until you’re ready to roll it out. On a lightly floured work surface, or between two pieces of plastic wrap, roll the dough to a 1 / 8-inch thickness. Cut out different shapes with cookie cutters dipped in flour. Transfer the dough to the prepared baking sheets. Re-roll the scraps to make more cookies.</p><p class="p-text">5. Mix the egg yolk and milk in a bowl. Brush the cookies with the egg wash. If possible, refrigerate the cookies for 10 to 15 minutes before baking.</p><p class="p-text">6. Bake the cookies in the middle of the oven for 10 minutes or until they’re an even, pale golden brown. Remove the cookies from the oven. Transfer the baking sheets to a rack to cool almost completely, then transfer to a rack.</p><p class="p-text">Per cookie: 112 calories; 5 g fat; 3 g saturated fat; 29 mg cholesterol; 2 g protein; 15 g carbohydrate; 6 g sugar; no fiber; 45 mg sodium; 6 mg calcium</p><p class="p-text">Recipe from “The King Arthur Flour Cookie Companion”</p><p class="p-text">VANILLA KIPFERL</p><p class="p-text">Yield: Around 40 cookies</p><p class="p-text">1 3 / 4 sticks (14 tablespoons) unsalted butter</p><p class="p-text">1 / 2 teaspoon salt</p><p class="p-text">7 tablespoons plus 1 / 4 cup granulated sugar, divided</p><p class="p-text">1 teaspoon vanilla extract</p><p class="p-text">1 3 / 4 cups all-purpose flour</p><p class="p-text">Scant 2 1/3 cups almond flour (from ground almonds that have preferably been toasted)</p><p class="p-text">1 / 2 to 1 vanilla bean</p><p class="p-text">1. In a medium-sized bowl, beat together the butter, salt, 7 tablespoons of the sugar and vanilla extract until smooth. Add the flour and almond flour, stirring to make a cohesive dough. Wrap the dough in plastic wrap and refrigerate it for at least 1 hour, or overnight.</p><p class="p-text">2. Preheat the oven to 350 degrees. Lightly grease (or line with parchment) two baking sheets.</p><p class="p-text">3. Break off walnut-sized pieces of the dough, and roll them into short (about 2-inch) logs. Shape the logs into crescents, then gently press them to flatten them slightly. Place the cookies on the prepared sheets.</p><p class="p-text">4. Bake for 8 to 10 minutes, until they’re a light, golden brown. Remove them from the oven and let cool on the pan for 10 minutes.</p><p class="p-text">5. While the cookies are cooling, process the remaining 1 / 4 cup sugar and vanilla bean in a food processor or blender until the bean is thoroughly ground and the sugar is almost powdery. While the cookies are still warm, gently roll them in the vanilla sugar. Transfer them to a rack to cool completely.</p><p class="p-text">Per cookie: 106 calories; 5 g fat; 3 g saturated fat; 11 mg cholesterol; 2 g protein; 9 g carbohydrate; 4 g sugar; no fiber; 30 mg sodium; 2 mg calcium</p><p class="p-text">Recipe from “The King Arthur Flour Cookie Companion”</p><p class="p-text">JOULUTORTTU (FINNISH CHRISTMAS PINWHEELS)</p><p class="p-text">Yield: Around 30 cookies</p><p class="p-text">3 cups all-purpose flour</p><p class="p-text">1 teaspoon baking powder</p><p class="p-text">1 1 / 2 cups heavy cream, whipped</p><p class="p-text">1 cup unsalted butter, softened</p><p class="p-text">1 / 2 cup plus 2 tablespoons prune jam (recipe follows) or raspberry jam</p><p class="p-text">1 egg</p><p class="p-text">1 tablespoon milk</p><p class="p-text">Powdered sugar for sprinkling</p><p class="p-text">1. In the bowl of a stand mixer fitted with a paddle attachment, combine the flour and baking powder. Mix in the whipped heavy cream, followed by the softened butter.</p><p class="p-text">2. On a lightly floured surface, knead the dough until soft and smooth. Shape into a disc, wrap in plastic and refrigerate for at least 1 hour.</p><p class="p-text">3. Preheat oven to 400 degrees. Line 2 baking sheets with parchment paper, or lightly grease.</p><p class="p-text">4. On a lightly floured surface, roll out the dough until 1 / 4 inch thick. Fold the dough into thirds by folding one-third toward the center, followed by the other third toward the center (fold like a letter). Roll the dough out again, turn, and fold into thirds again along the other side to form the dough into a square. Roll out a third time to make a square about 1 / 4-inch thick.</p><p class="p-text">5. Cut the sheet of dough into 3-inch squares. To make the traditional shape, use a sharp knife to make cuts from each quarter about halfway toward the center. Place a teaspoon of jam in the center of the square.</p><p class="p-text">6. Lift every other split corner toward the center over the jam filing and pinch together in the middle to form a pinwheel shape. Place on the prepared baking sheets.</p><p class="p-text">7. In a small bowl, beat together the egg and milk. Brush the top of each Joulutorttu with the beaten egg wash. Bake until golden, 7 to 10 minutes.</p><p class="p-text">8. Allow to cool to room temperature and top with powdered sugar. Store in an airtight container if not serving immediately.</p><p class="p-text">Per cookie: 160 calories; 11 g fat; 7 g saturated fat; 36 mg cholesterol; 2 g protein; 14 g carbohydrate; 2 g sugar; no fiber; 7 mg sodium; 30 mg calcium</p><p class="p-text">Recipe from tarasmulticuturaltable.com</p><p class="p-text">PRUNE JAM</p><p class="p-text">Yield: 1 3 / 4 cups</p><p class="p-text">10 1 / 2 ounces pitted prunes</p><p class="p-text">1 / 4 cup granulated sugar</p><p class="p-text">1. Cover the prunes with water and soak for 2 hours. Drain, rinse, and place in a medium saucepan. Add the sugar, top with just enough water to cover, and place over high heat.</p><p class="p-text">2. Once boiling, reduce heat to a simmer and cook, stirring often, until the prunes have softened and are easily mashed, about 20 minutes. If needed, add a little more water to keep the mixture from burning.</p><p class="p-text">3. Mash the jam to desired consistency, or puree. Refrigerate until ready to use.</p><p class="p-text">Per ( 2 tablespoon) serving: 86 calories; no fat; no saturated fat; no cholesterol; no protein; 23 g carbohydrate; 4 g sugar; no fiber; 1 mg sodium; 15 mg calcium</p><p class="p-text">Recipe from tarasmulticulturaltable.com</p><p class="p-text">CHOCOLATE-GLAZED LEBKUCHEN</p><p class="p-text">Yield: 24 cookies</p><p class="p-text">3 / 4 cup granulated sugar</p><p class="p-text">1 cup plus 1 tablespoon honey</p><p class="p-text">1 tablespoon water</p><p class="p-text">4 tablespoons ( 1 / 2 stick) butter, cut into pieces</p><p class="p-text">3 / 4 cup chopped unblanched almonds</p><p class="p-text">1/3 cup finely chopped candied or dried pineapple (or any other good candied fruit)</p><p class="p-text">1/3 cup lightly beaten egg (more than 1 large egg)</p><p class="p-text">3 tablespoons fresh orange juice</p><p class="p-text">1 / 2 teaspoon almond extract</p><p class="p-text">1 2/3 cup sifted all-purpose flour</p><p class="p-text">1 teaspoon baking powder</p><p class="p-text">1 / 2 teaspoon baking soda</p><p class="p-text">1 1 / 2 teaspoons ground cinnamon</p><p class="p-text">1 1 / 2 teaspoons ground cardamom</p><p class="p-text">Generous 1 / 2 teaspoon ground cloves</p><p class="p-text">1 / 2 teaspoon ground nutmeg (fresh-grated if possible)</p><p class="p-text">1 / 2 teaspoon ground ginger</p><p class="p-text">3 ounces semisweet chocolate, chopped</p><p class="p-text">1 / 2 tablespoon butter</p><p class="p-text">1 1 / 2 tablespoons boiling water</p><p class="p-text">Note: Make the dough 1 day before you plan to bake the lebkuchen.</p><p class="p-text">1. Combine the sugar, honey, water and butter in a large nonreactive saucepan over medium-high heat. Bring just to a boil, stirring to dissolve the sugar. The moment the mixture begins to boil, remove the pan from heat. Stir in the almonds, candied fruit, beaten egg, orange juice and almond extract until smooth.</p><p class="p-text">2. Resift the flour with the baking powder, baking soda, cinnamon, cardamom, cloves, nutmeg and ginger onto a sheet of waxed paper. Add this mixture to the saucepan and stir just until well-blended. Place a sheet of waxed paper directly on the surface of the dough and cool thoroughly. Seal with plastic wrap or foil and let stand at room temperature overnight; do not refrigerate.</p><p class="p-text">3. Preheat the oven to 350 degrees. Butter and flour a 9-inch square baking pan. With a large rubber spatula or lightly floured fingertips, press the dough over the bottom of the pan, spreading it as smooth as possible. (The dough will be quite sticky.)</p><p class="p-text">4. Bake until the surface is set, the edges shrink away from the sides of the pan and a toothpick inserted in the center emerges not quite clean, 27 to 29 minutes. Cool to room temperature in the pan on a wire rack.</p><p class="p-text">5. To make the chocolate glaze, melt the chocolate in the top of a double boiler or in a bowl set over hot water. Add the butter and then the boiling water; stir until completely smooth. Spread the glaze over the surface of the cooled cookies. Let cool until the glaze is set.</p><p class="p-text">6. Using a sharp knife and a ruler as a guide, cut the lebkuchen into neat diamonds or squares. Lebkuchen keep well, getting better as they age, and are substantial enough to be sent as gifts through the mail.</p><p class="p-text">Per cookie: 164 calories; 6 g fat; 2 g saturated fat; 18 mg cholesterol; 3 g protein; 27 g carbohydrate; 21 g sugar; 1 g fiber; 34 mg sodium; 36 mg calcium</p><p class="p-text">Recipe from “Classic Home Desserts” by Richard Sax</p><p class="p-text">ALMOND SHORTBREAD COOKIES</p><p class="p-text">Yield: Around 40 cookies</p><p class="p-text">1 1 / 2 sticks (12 tablespoons) salted butter, softened</p><p class="p-text">1 / 2 cup granulated sugar</p><p class="p-text">2 cups all-purpose flour</p><p class="p-text">1 / 2 cup blanched almonds, ground to a fine powder in a food processor, see note</p><p class="p-text">1 / 4 teaspoon salt</p><p class="p-text">1 1 / 2 teaspoons almond extract</p><p class="p-text">1 large egg yolk</p><p class="p-text">1 to 2 tablespoons heavy cream, if needed</p><p class="p-text">About 1 / 4 cup blanched whole almonds, see note</p><p class="p-text">Note: To blanch almonds, place whole almonds in boiling water for exactly 1 minute. Drain and dry on paper towels.</p><p class="p-text">1. Mix the butter and sugar together in a bowl until smooth and creamy. Combine the flour, ground almonds and salt; add to the butter mixture and mix well. Add the almond extract and egg yolk and knead until well-combined. If the dough seems dry and doesn’t come together well, mix in enough cream to enable you to form it into a ball. Refrigerate the dough for at least 1 hour.</p><p class="p-text">2. Preheat oven to 375 degrees, with racks in the center and upper third.</p><p class="p-text">3. Roll out the dough on a lightly floured surface until it is about 1/3 inch thick. Cut into desired shapes and arrange on ungreased cookie sheets (alternatively, make small balls about size of large olives and press each gently to about 1/3 inch thick on the cookie sheets). Press a whole almond into the center of each of the cookies.</p><p class="p-text">4. Bake for 14 to 18 minutes, until golden. Cool on a rack and store in an airtight container.</p><p class="p-text">Per cookie: 70 calories; 3 g fat; 2 g saturated fat; 11 mg cholesterol; 1 g protein; 7 g carbohydrate; 3 g sugar; no fiber; 35 mg sodium; 5 mg calcium</p><p class="p-text">Recipe from “Essential Peepin,” by Jacques Pepin</p><p class="p-text">VIENNA TARTS</p><p class="p-text">Yield: 18 cookies</p><p class="p-text">1 stick (8 tablespoons) unsalted butter, softened</p><p class="p-text">3 ounces cream cheese, softened</p><p class="p-text">1 cup sifted all-purpose flour, plus additional flour for dusting</p><p class="p-text">1 / 4 cup apricot jam</p><p class="p-text">1 large egg yolk</p><p class="p-text">2 tablespoons milk</p><p class="p-text">1 / 4 cup finely chopped walnuts</p><p class="p-text">Powdered sugar, for dusting</p><p class="p-text">1. In a large bowl with mixer on medium speed, beat butter and cream cheese until light and fluffy, about 4 minutes. Add flour and beat until smooth. With hands, gather dough and flatten into disk; wrap in plastic wrap and refrigerate 3 hours or overnight.</p><p class="p-text">2. Arrange 1 rack in middle of oven. Preheat oven to 400 degrees. Line a cookie sheet with parchment paper. On a lightly floured surface, with floured rolling pin, roll dough into 18-by-9-inch rectangle, about 1 / 8-inch thick, and cut into 3-inch squares. Place 1 / 2 teaspoon jam in the middle of each square. Roll each over to make a triangle, and roll up from the fold (the long side). Place on prepared cookie sheet and shape into crescents.</p><p class="p-text">3. In a small bowl, combine egg yolk and milk. Brush crescents with egg mixture and sprinkle evenly with chopped walnuts. Bake until golden, 12 to 15 minutes. Transfer to a wire rack to cool, and sprinkle with powdered sugar. Store cookies in an airtight container up to 1 day.</p><p class="p-text">Per cookie: 124 calories; 9 g fat; 5 g saturated fat; 48 mg cholesterol; 2 g protein; 11 g carbohydrate; 4 g sugar; 1 g fiber; 20 mg sodium; 15 mg calcium</p><p class="p-text p-text-last" id="article-body-p-last">Recipe by Martha Stewart in “The Good Housekeeping Christmas Cookbook”</p><div id="module-position-SULALbAIZBQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;text=Christmas%20cookie%20recipes%20from%20around%20the%20world&amp;via=YorkDispatch"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p><em>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p><div class="article-print-url">Read or Share this story: https://www.yorkdispatch.com/story/life/food/2019/12/10/christmas-cookie-recipes-around-world/40795377/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook"]);
</script></div><aside class="story-right-rail"><section id="module-position-SULALa375hI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SULALa3Xfzs" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SULALa2rQhE" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SULALa2YlNk" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SULALa3WpbI" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/life/announcements/2019/12/09/york-county-happenings-holiday-events-fishing-licenses/4380574002/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/presto/2019/10/28/PPYD/57d71f85-b160-453b-9c3c-a76dc9a4413d-Penn_Market.jpg?crop=954,954,x22,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Penn Market will host a fall festival on Saturday." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/announcements/2019/12/09/york-county-happenings-holiday-events-fishing-licenses/4380574002/"    data-ht="morelifestories">
                    York County happenings: Holiday events, fishing licenses</a></h6><div class="more-section-stories-meta">
                    Dec. 9, 2019, 6:46 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/life/announcements/2019/12/05/our-community-12-6-holiday-events-and-more-around-york-county/2624956001/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/presto/2019/12/06/PPYD/8233eabb-c2f5-4e10-9c78-53e499042e24-Lovefeast_2019_photo.jpg?crop=3605,3605,x0,y249&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Covenant Moravian Church will hold its Community Christmas Candlelight Lovefeast on Sunday." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/announcements/2019/12/05/our-community-12-6-holiday-events-and-more-around-york-county/2624956001/"    data-ht="morelifestories">
                    Our community 12/6: Holiday events and more around York County</a></h6><div class="more-section-stories-meta">
                    Dec. 5, 2019, 7:14 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/life/announcements/2019/12/08/york-community-events-open-house-chime-concert-visit-santa-and-more/4377245002/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/presto/2019/12/08/PPYD/4b1c3c9e-3b10-4366-b0e6-63ff485787a8-York_City_logo.jpg?crop=401,401,x81,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="York City logo" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/announcements/2019/12/08/york-community-events-open-house-chime-concert-visit-santa-and-more/4377245002/"    data-ht="morelifestories">
                    York community events: Open house, chime concert, visit from Santa and more</a></h6><div class="more-section-stories-meta">
                    Dec. 8, 2019, 5:53 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/life/food/2019/12/03/jubilee-pays-tribute-years-african-american-cooking/40753355/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/-mm-/ea6203eb286839d5f5193e05711c7962103c7b7a/c=0-68-563-631/local/-/media/2019/12/03/YorkDispatch/B99841204Z.1_20191203145612_000_GF02MKG8C.2-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Toni Tipton-Martin’s new cookbook, “Jubilee,” is a bridge to understanding the complexities and grand diversity of African American food and those who cook it." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/food/2019/12/03/jubilee-pays-tribute-years-african-american-cooking/40753355/"    data-ht="morelifestories">
                    ‘Jubilee’ pays tribute to 200 years of African American cooking</a></h6><div class="more-section-stories-meta">
                    Dec. 3, 2019, 2:56 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/life/announcements/2019/12/04/our-community-12-5-celebration-life-holiday-events-and-concerts-york-county/2614293001/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/presto/2019/12/05/PPYD/a2f61426-a461-4056-b2fe-721f0a7c6481-hershbell.1019.jpg?crop=3914,3914,x979,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The Hershey Handbell Ensemble will perform Friday at Mount Zion Lutheran Church." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/announcements/2019/12/04/our-community-12-5-celebration-life-holiday-events-and-concerts-york-county/2614293001/"    data-ht="morelifestories">
                    Our community 12/5: Celebration of Life, holiday events and concerts in York County</a></h6><div class="more-section-stories-meta">
                    Dec. 4, 2019, 7:24 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/life/food/2019/12/03/falsetti-move-blueberries-time-give-cranberries-due/40753371/"   data-ht="morelifestories"><img src="https://www.gannett-cdn.com/-mm-/c2198cb418df852e848f56cecbe50857b5fec573/c=912-0-4560-3648/local/-/media/2019/12/03/YorkDispatch/B99841203Z.1_20191203145636_000_GHQ2MLGKA.1-0.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="The bright crimson color of the cranberries makes cranberry nut bread a festive treat to share during the holidays." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/life/food/2019/12/03/falsetti-move-blueberries-time-give-cranberries-due/40753371/"    data-ht="morelifestories">
                    Falsetti: Move over, blueberries; it’s time to give cranberries their due</a></h6><div class="more-section-stories-meta">
                    Dec. 3, 2019, 2:56 p.m.
                </div></li></ul></div></div></section><section id="module-position-SULALa2q0Pg" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SULALa5Fsuo" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SULALa4e0Vo" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SULALa6RSO0" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><!-- comscorekw=life --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/yorkdispatch/uscp-web-static-4523.16.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
